English Community

Software and Operating SystemWindows 10
All Forum Topics
Options

2 Posts

05-17-2018

US

3 Signins

41 Page Views

  • Posts: 2
  • Registered: ‎05-17-2018
  • Location: US
  • Views: 41
  • Message 1 of 4

How do I remove the CONSTANT notice about voice control for Cortana?

2018-05-19, 16:17 PM

Recently I have had a notice flash on my screen about Voice Control now available for Cortana...I don't use this and never will.  I get this message about every 5 minutes.  I have responded No Thanks numerous times as well as clicked Learn More and gone thru the tutorial but the notice still flashes on my screen.  It's very annoying.

 

Suggestions?

Reply
Options

2 Posts

05-17-2018

US

3 Signins

41 Page Views

  • Posts: 2
  • Registered: ‎05-17-2018
  • Location: US
  • Views: 41
  • Message 2 of 4

Re: How do I remove the CONSTANT notice about voice control for Cortana?

2018-05-19, 18:45 PM

Here's what I'm talking about...

Reply
Options

10505 Posts

01-02-2010

US

39291 Signins

406387 Page Views

  • Posts: 10505
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 406387
  • Message 3 of 4

Re: How do I remove the CONSTANT notice about voice control for Cortana?

2018-05-19, 20:14 PM

I don't like it either, but this is how windows 10 works.  I suggest the Microsoft TechNet forum for this kind of suggestion.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

4297 Posts

11-18-2012

US

9979 Signins

610511 Page Views

  • Posts: 4297
  • Registered: ‎11-18-2012
  • Location: US
  • Views: 610511
  • Message 4 of 4

Re: How do I remove the CONSTANT notice about voice control for Cortana?

2018-05-20, 0:28 AM

Welcome to the Lenovo Community GianniB !

 

Lenovo Vantage has an option for using Voice Commands with Cortana.  I'm suspect this is source of the nagging you are receiving.  Try this.......  Open the Lenovo Vantage app.  In the upper left hand corner of the screen is a little box with 9 squares in it.  Click on this and a new menu will open up.  Click on Preferences from the listing.  On the Preference screen scroll down and you will see an option for Voice Commands.  Try turning this option OFF to see if it solves your problem. 

 

Edit: fixed spelling of App



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save