English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

1 Posts

11-02-2017

GB

7 Signins

89 Page Views

  • Posts: 1
  • Registered: ‎11-02-2017
  • Location: GB
  • Views: 89
  • Message 1 of 1

Ideapad 100S stuck in boot loop after one touch recovery

2017-11-02, 12:31 PM

I was getting an error message on my ideapad saying a .dll was missing. this had no noticeable effect on the performance of the computer. However, I decided to restore my computer by using the "One Key Recovery". I opted to remove everything rather than try to save my files. Since doing so the machine is now stuck in a boot loop. First you see the Lenovo screen then a blue screen saying my computer ran into a problem, gathering data etc. and then back to the Lenovo screen. I have trued the One Touch Recovery again with no success. Though I have recovery media, the machine will not let me select boot from USB, I have tried putting the recovery media on a mini SD card but the system won't see that either. I have tried doing the system reset numerous times with exctly the same results. Does anyone out there have any ideas please? Thanks 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save