Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

2 Posts

08-22-2017

Pakistan

5 Signins

53 Page Views

  • Posts: 2
  • Registered: ‎08-22-2017
  • Location: Pakistan
  • Views: 53
  • Message 1 of 4

110-15IBR - Qualcomm Atheros QCA9377 Wireless Network Adapter is only show on restart.

2017-08-22, 3:18 AM

I have ideapad 110-15IBR laptop and it have strange problem. When I start laptop, internet connection only showing LAN icon with red cross on it. If I check in Device Manager, there no wireless adapter driver is shown. So I need to restart the PC, then every thing goes normal. I have to do it on every time. This behavior was in windows 10 before and the same in windows 7 x64 now. Any solution for it?

 

Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.

 

Reply
Options

183 Posts

07-19-2017

India

174 Signins

3704 Page Views

  • Posts: 183
  • Registered: ‎07-19-2017
  • Location: India
  • Views: 3704
  • Message 2 of 4

Re: Qualcomm Atheros QCA9377 Wireless Network Adapter is only show on restart.

2017-08-22, 8:56 AM

Hi Akhlaq,

 

Welcome to Lenovo Forums.

 

We are really sorry to hear about the issue you are facing.

Please try to update the drivers to the latest one from the link here and you can also go through this link for the further queries.  

 

Hope this helps. Let us know how you get on.

Please feel free to post in Lenovo Community Forums if you have any further queries!

 

Regards,

Rameez

 

Tap that kudos button if I helped.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

                                     

Reply
Options

9 Posts

11-04-2017

United States of America

9 Signins

226 Page Views

  • Posts: 9
  • Registered: ‎11-04-2017
  • Location: United States of America
  • Views: 226
  • Message 3 of 4

Re: Qualcomm Atheros QCA9377 Wireless Network Adapter is only show on restart.

2017-11-04, 20:09 PM

Hi, the scan done on my not even 2 year old desktop today, gave me the error message that the Qualcomm Atheros QCA9377 Wireless Network Adapter failed. Internet is working via ethernet. Not sure if it has always been set up this way (ethernet) or not but I am not having any internet connectivity issues.  My table and phone are connected to my WIFI and I am fully connected to the internet with those devices as well. Error code is W11251WJZ-BHHTS5. Don't mean to sound dumb, but what is this failure affecting. My internet is slow anyway (good old Comcast) so I am not noticing any issues. What does this mean and what do I need to do? I'm very disappointed to have a hardware failure on a device that isn't even 2 years old. My other computers I had for years before anything needed to be fixed or replaced.

 

By the way, I am not on any network.

Reply
Options

1 Posts

11-24-2018

United States of America

1 Signins

17 Page Views

  • Posts: 1
  • Registered: ‎11-24-2018
  • Location: United States of America
  • Views: 17
  • Message 4 of 4

Re: Qualcomm Atheros QCA9377 Wireless Network Adapter is only show on restart.

2018-11-24, 13:18 PM

I  can't get on the internet to click on that link. Is there any other way to update my drivers? I  keep getting a message that my Qualcomm Atheros QCA9377 wireless network adapter has driver or hardware related problems.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All