English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

1 Posts

09-23-2020

GB

5 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎09-23-2020
  • Location: GB
  • Views: 20
  • Message 1 of 3

Active Pen 1 on IdeaPad flex not working at all

2020-09-23, 22:22 PM

We recently bought this IdeaPad which came with a pen. We've been unable to get the pen to work at all. 
There is no reaction on the screen when the pen comes close or touches it lightly or firmly with or without any pen buttons pressed.

 

We phoned Lenovo support who simply sent out a replacement pen without any troubleshooting. However it's the same situation with the new pen - it doesn't work. 
I struggled to find any documentation on how to set up the pen, other than how to insert the battery and to the pen app.

The laptop, touch screen, Windows, etc. work fine.  

 

So could any of you kind people possibly let us know how we should expect this pen to work, e.g. insert battery and then just tap the laptop screen and be able to use it similar to a mouse - or at least use it in a pen friendly app like OneNote?

Also any ideas for troubleshooting or solutions are much appreciated.

 

H/w and s/w details:

Lenovo IdeaPad Flex 5 15IIL05

Lenovo Active Pen 1 , 2 buttons

Lenovo PSREF shows this model to come with a 'Lenovo Digital Pen', so is compatible.

Windows 10 1904, fully updated

We have:

-updated BIOS, firmware and drivers via Lenovo Vantage

-installed and tried Lenovo pen app

-installed Wacom app and updated driver

-uninstalled and re-installed wacom driver

-checked the BIOS for any pen settings but there aren't any.

-even tried bluetooth pairing without success; we take this pen doesn't use bluetooth.

Thanks for any help or suggestions.

Reply
Options

463 Posts

05-14-2020

US

201 Signins

2370 Page Views

  • Posts: 463
  • Registered: ‎05-14-2020
  • Location: US
  • Views: 2370
  • Message 2 of 3

Re:Active Pen 1 on IdeaPad flex not working at all

2020-09-28, 13:58 PM

Hello,

 

I am not expert on pens, any suggestions?

Reply
Options

8 Posts

05-31-2020

US

5 Signins

75 Page Views

  • Posts: 8
  • Registered: ‎05-31-2020
  • Location: US
  • Views: 75
  • Message 3 of 3

Active Pen 1 on IdeaPad flex not working at all

2020-09-28, 16:30 PM
yo tube un problema igual lo soluciones instalando los controladores de nuevo es provable que no tenga el controlador de acuerdo al modelo del lapiz porque eso me ocurrio y despues de mucho ver y leer e investigar encotre esa solucion y la verdad es que los controladores se parecen pero hay que ver el modelo del lapiz
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete