English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

1 Posts

04-05-2017

IN

3 Signins

42 Page Views

  • Posts: 1
  • Registered: ‎04-05-2017
  • Location: IN
  • Views: 42
  • Message 1 of 2

Bios or UEFI Firmware setting Missing ideapad 300

2017-04-05, 9:51 AM

i have lenovo ideapad 300. when i tried to booting from usb it is not working and the bios  missing i have tried everything but i got nothing. i  am using window 10 pro. so i request you to please help me to boot from usb drive.

Reply
Options

11083 Posts

11-30-2015

PH

6957 Signins

737344 Page Views

  • Posts: 11083
  • Registered: ‎11-30-2015
  • Location: PH
  • Views: 737344
  • Message 2 of 2

Re: Bios or UEFI Firmware setting Missing ideapad 300

2017-04-05, 17:27 PM

Hi abhijeet373 , 

 

Welcome to the Community Forums. 

 

While the laptop is turned off , insert a pin on the Novo button hole (item2page8) to power on. 

Novo menu screen (page7) would offer BIOS setup access and likewise Boot Device menu.

 

What other steps have you tried aside from those described above?

Have you tried booting on legacy / USB boot enabled , secure boot disabled or on the other USB ports (ver.2.0).

 

Update us soon as convenient.

 

Regards



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete