English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

2 Posts

04-03-2014

Istanbul

1 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎04-03-2014
  • Location: Istanbul
  • Views: 5
  • Message 1 of 1

Constant Flex 14 bluescreen, three months an acceptable wait to use a new laptop??

2014-04-03, 7:53 AM

Hi

I bought a Flex 14 last Christmas. Since purchase it has consistantly blue screened after some use - this varies between a few minutes or a couple hours. After the blue screen I am typically presented with a boot load error, "Default Boot Device Missing or Boot Failed", and a quick inspection in the boot manager reveals no HDD. Turning the laptop off completely and on again allows the laptop to boot to Windows again.

 

I have also been presented with other errors after the laptop bluescreens such as a reboot loop on the Intel splash screen, or an automatic attempt by Windows to repair itself. I have tried reformating, updating, upgrading to Windows 8.1 all to no avail.

 

The laptop has been collected by Lenovo service on three occasions for repair and each time it comes back the same. They even had the audacity to label the screen scratched. This is a brand new laptop that I have barely used. It is currently with the service centre and I have been told that parts must come from abroad. I don't know whether this means there will be a delay as there was no other information given.

 

It is now over three months since I purchased this, yet I still do not have a working laptop. This is extremely frustrating and I have no confidence that this laptop will ever function normally.

 

Yes I am venting on a public forum, because there doesn't seem to be any other channel to do so.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete