English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

2 Posts

09-12-2014

UK

3 Signins

21 Page Views

  • Posts: 2
  • Registered: ‎09-12-2014
  • Location: UK
  • Views: 21
  • Message 1 of 1

Flex 10 Cannot enter UEFI from Advanced start up

2014-09-12, 14:53 PM

Hi,

 

I have a Lenovo Flex 10 (N3510 processor) and have been completely able to access the UEFI settings. I have tried using the UEFI Firmware Settings via the Advanced Start Up menu but it immediately boots back to Windows. I've also tried pressing most combinations of buttons at start up.

 

The only time I've seen the UEFI is when I select Boot from USB and it says that there is no option to boot from USB and I must select another option. Then there is only the option to immediately boot to Windows. Which is also worrying as I am hoping to install Linux via USB.

 

Thanks for the help.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete