Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

3 Posts

09-05-2016

United States of America

5 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎09-05-2016
  • Location: United States of America
  • Views: 36
  • Message 1 of 3

Flex 3 on-screen Caps Lock Pop-up

2016-09-05, 20:49 PM

I hope this is in the right area...

 

I have been using a Lenovo Flex 3 for...about 6 months now, I think. Maybe a few more than that, but overall - you get the picture. As far as I can tell, this link details the machine I'm using.

 

I've taken pains to ensure that my machine is configured the way I like it - some of it was easy, some of it not so much. I've customized the coloration, put up a new background, reinstalled the Start menu because I despise Windows 8/8.1's "start screen", disabled the touch screen due to my habit of shifting position and then needing to adjust the angle of the screen...

 

I mean you know how it goes. All the little tweaks that really make it your machine, right?

 

One such tweak would be disabling this popup that shows up EVERY time I hit caps lock. I have taken a picture of it from this screen itself to show that I am still dealing with this - it is intrusive. It is unnecessary. It is, overall, infuriating to me. Link removed

 

In the vein of taking pains, I have taken a great many trying to find a working method for removing it. I have gone in to RegEdit, but I have no Widcomm folder under the specified directory. I have tried uninstalling Lenovo Energy Management, but I had to remove OneKey Optimizer instead, as LEM was apparently replaced with or bundled in to OKO...and doing so did not rid me of this popup - as you can see in the bottom right of my screenshot, I no longer have the Balanced Mode battery indicator, yet the popup still exists.

 

If I play a game in Full Screen Mode, I am sometimes jolted out of it when a mouse click coincides with the location of the popup. This can crash a game depending on how it enables fullscreen.

 

Every time I look in to this, I am met with the same answers, and none of them apply to me and my machine. I am tired of being given the runaround just because I am apparently the ONE PERSON who has this problem who can't solve it with existing solutions. I have looked in to RegEdit; I have removed OKO; I have looked under the Display tab settings in Control Panel; and I have checked the accessibility settings to see if it's under any of these.

 

None of the areas that others found solutions in exist on my machine.

 

I type around 130 words per minute. I hit caps lock instead of shift, just out of habit - it's not a habit I can break anytime soon, either, and honestly I would prefer not to break it if I don't have to. I just want to be able to type comfortably without this ugly distraction forcing me to constantly scroll textboxes and adjust notepad windows to the side.

 

This one, ugly, seemingly unremovable popup has been interfering with my day-to-day life for six-plus months.

 

Does anyone have any fresh ideas on how to kill this ? Because I'm at my limit.

 

Mod's Edit: Please keep in mind that these forums are accessed by people of all ages. Profanity, implied profanity or attempted profanity by circumventing the profanity filter is prohibited by Forum Rules and have been removed.

 

Reply
Answer
Options

12688 Posts

11-30-2015

Philippines

7321 Signins

751020 Page Views

  • Posts: 12688
  • Registered: ‎11-30-2015
  • Location: Philippines
  • Views: 751020

Re: Flex 3 on-screen Caps Lock Pop-up

2016-09-06, 18:17 PM

Hi Rena713  , 

 

Welcome to the Community Forums.

 

Try to can cancel the pop up icon indicator of NUMLOCK and CAPSLOCK specially if the usual step did not work for you.


1. Press Ctrl+Alt+Delete to start Task Manager.

2. Switch to "Startup" tab and navigate to "Lenovo Utility". Right-click on it, select "Disable".

3. Reboot your PC. Then the indicator will not show any more. To bring it back, repeat the above steps, enable "Lenovo Utility".

Update us how it goes.

Regards

 

Mod's Edit: Attempted fix of format problem with this post.

Moderator comment: Formatting all fixed up.

 



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply

Replies(2)
Answer
Options

12688 Posts

11-30-2015

Philippines

7321 Signins

751020 Page Views

  • Posts: 12688
  • Registered: ‎11-30-2015
  • Location: Philippines
  • Views: 751020
  • Message 2 of 3

Re: Flex 3 on-screen Caps Lock Pop-up

2016-09-06, 18:17 PM

Hi Rena713  , 

 

Welcome to the Community Forums.

 

Try to can cancel the pop up icon indicator of NUMLOCK and CAPSLOCK specially if the usual step did not work for you.


1. Press Ctrl+Alt+Delete to start Task Manager.

2. Switch to "Startup" tab and navigate to "Lenovo Utility". Right-click on it, select "Disable".

3. Reboot your PC. Then the indicator will not show any more. To bring it back, repeat the above steps, enable "Lenovo Utility".

Update us how it goes.

Regards

 

Mod's Edit: Attempted fix of format problem with this post.

Moderator comment: Formatting all fixed up.

 



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

09-05-2016

United States of America

5 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎09-05-2016
  • Location: United States of America
  • Views: 36
  • Message 3 of 3

Re: Flex 3 on-screen Caps Lock Pop-up

2016-09-06, 21:04 PM
Disabling Lenovo Utility has - at long last - removed those popups. Thank you.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms