Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

15 Posts

09-21-2018

United States of America

21 Signins

193 Page Views

  • Posts: 15
  • Registered: ‎09-21-2018
  • Location: United States of America
  • Views: 193
  • Message 1 of 7

How do I disable the TouchPad in Ideapad Flex?

2018-09-21, 10:02 AM

The F6 disable key does not work; neither does the disable setting in Vantage. How do I disable the touchpad (without messing with the BIOS) when using a mouse and do not want the touchpad to inferfere with typing?

Reply
Options

601 Posts

08-01-2018

United States of America

411 Signins

10555 Page Views

  • Posts: 601
  • Registered: ‎08-01-2018
  • Location: United States of America
  • Views: 10555
  • Message 2 of 7

Re: How do I disable the TouchPad in Ideapad Flex?

2018-09-21, 17:19 PM

Hi Garb84!

Welcome to our Community Forums! 

There are a lot of ways to disable the touchpad. You can press Fn key+F6  to disable it or you can go to Settings > Devices > Touchpad to turn it off. Another option is to disable it from the Device Manager. 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

15 Posts

09-21-2018

United States of America

21 Signins

193 Page Views

  • Posts: 15
  • Registered: ‎09-21-2018
  • Location: United States of America
  • Views: 193
  • Message 3 of 7

Re: How do I disable the TouchPad in Ideapad Flex?

2018-09-22, 9:11 AM

Thanks for your response.  However, Fn+F6 does not work (although an image shows up on the display).  Settings does not provide an option to disable the touchpad.  Device Manager only allows me to uninstall the toughpad software, not to disable the touchpad.  Is uninstalling the only option?  And how would I reinstall, as necessary?  Thanks again.

Reply
Options

167 Posts

08-02-2018

United States of America

183 Signins

870 Page Views

  • Posts: 167
  • Registered: ‎08-02-2018
  • Location: United States of America
  • Views: 870
  • Message 4 of 7

Re: How do I disable the TouchPad in Ideapad Flex?

2018-09-22, 9:41 AM

 

You may follow the steps from this article or check this video guide on how to disable the touchpad. 

 

Hope this helps.

 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

15 Posts

09-21-2018

United States of America

21 Signins

193 Page Views

  • Posts: 15
  • Registered: ‎09-21-2018
  • Location: United States of America
  • Views: 193
  • Message 5 of 7

Re: How do I disable the TouchPad in Ideapad Flex?

2018-09-23, 8:41 AM

Thanks for the link to the article, which led me to the Technical Support site, where I found a surprising number of updates, including one for the touchdpad driver.  I installed the driver once, without effect.  However, after I installed the various other updates, I re-installed the driver and, thankfully, the F6 key is now functional.  That is fortunate, since Device Settings does not provide a way to disable the touchpad (except permanently).  It would be helpful if Lenovo pre-loaded a link to the Technical Support site, since so many updates are needed to make the machine fully functional.

Reply
Options

15 Posts

09-21-2018

United States of America

21 Signins

193 Page Views

  • Posts: 15
  • Registered: ‎09-21-2018
  • Location: United States of America
  • Views: 193
  • Message 6 of 7

Re: How do I disable the TouchPad in Ideapad Flex?

2018-09-25, 1:50 AM

Regrettably the F6 key turned out to be fickle, even with the updated driver.  On Sep 23 the F6 key worked, although it seemed I had to reset it for each program (Excel, Word, etc.).  On Sep 24, it didn't work in the morning but became functional in the afternoon (gremlins!).  This morning it wasn't working, so I had to try something else.  I hadn't wanted to mess around with the BIOS, since I don't have the expertise to fix any new problems that might result, but I decided to give it a shot.  I found Hector's response to a similar post and how to deal with a possible hotkey problem in the BIOS.  I tried it (and the machine doesn't seem to have gone haywire); now F6 (not Fn+F6) appears to be functioning again.  I won't say the problem has been solved, as I don't know what tomorrow (or this afternoon) will bring, but for now, at least, I am good to go.

Reply
Options

15 Posts

09-21-2018

United States of America

21 Signins

193 Page Views

  • Posts: 15
  • Registered: ‎09-21-2018
  • Location: United States of America
  • Views: 193
  • Message 7 of 7

Re: How do I disable the TouchPad in Ideapad Flex?

2018-09-26, 5:33 AM

First, this problem has not been solved; the indication that it has should be removed.

Mod's note:  The Solution has now been removed since you are still having an issue.

 

Second, neither Fn+F6 nor F6 worked this morning.  As a final attempt, I uninstalled the touchpad driver.  Unfortunately, even that did not stop the touchpad--it just kept on functioning.  Can anyone tell me how to stop it?

 

On a different issue, a BIOS update is listed for my machine (Ideapad Flex 4-1470).  However, when I download and open the update, the message is that it is only for Ideapad 510S-14 ISK/YOGA 510-14/15 ISK.  Since I don't want to wreck a machine that isn't even working properly now, should I install this update or not?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms