English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

20 Posts

09-30-2016

CA

14 Signins

114 Page Views

  • Posts: 20
  • Registered: ‎09-30-2016
  • Location: CA
  • Views: 114
  • Message 1 of 2

IdeaPad Flex 5 14ARE05 Wi-Fi Issue.

2020-09-16, 22:15 PM

Hello,

 

Today, I had issues connecting to both my regular and 5G Wi-Fi on my laptop. I did do a diagnostics and it says in the attachment "Problems with wireless adapter or access point." How do I fix this?

Reply
Options

725 Posts

03-11-2020

NO

79 Signins

4408 Page Views

  • Posts: 725
  • Registered: ‎03-11-2020
  • Location: NO
  • Views: 4408
  • Message 2 of 2

Re:IdeaPad Flex 5 14ARE05 Wi-Fi Issue.

2020-09-17, 8:29 AM

Hi,

 

Welcome to the Lenovo forum community!

 

Please try the following steps below:

 

Step 1: Network Reset.

- Right click the Windows icon in the bottom right and select "Settings"(cogwheel) or search for it.

- Select the "Network & Internet" Icon.

- While in the "Status" tab, scroll down until you find "Network Reset"

- Click this and continue, then perform a computer restart.

- Find your network and connect to it (You will have to type in the password (SSID/Key) again to connect)

- Make sure you tick the box that says "Automatically connect to this device" or similar

 

Step 2: Disable Automatic Hardware drivers update.

- Right click the Windows Icon, select the "Search" Function.

- Type "Control Panel" and select "Small icons" or "Large Icons" in the "View By" top right.

- Click the "System Icon"

- Navigate to "Advanced System Settings" -> "Hardware"

- Click "Device Installation Settings" and Select "No"

** This will prevent Windows from interfering with the drivers of your WLAN and device in future Windows updates.

 

Step 3: Uninstalling Device + Drivers.

- Right click the Windows icon in the bottom right and select "Device Manager"

- Navigate to the "Networks Adapter" tab and drop it down.

- Right click the "Wireless Network Adapter / WLAN device" and select "Uninstall Device"

- Tick the box "Delete the driver software for this device" if prompted.

- Perform a restart of the computer, then run/install the driver provided on the Support Page

- Right click the file and select "Run As Administrator"

 

Some wireless network cards allow you to limit the channel width via the Advanced properties in Device Manager, so you might try limiting it to 20-40MHz as a test

 

- Right-click Start and select Device Manager

- Left-click to expand the Network Adapters section

- Right-click on your Wireless Adapter and select Properties

- Select the Advanced Tab and look for a Channel Width setting with the ability to change between 20 / 20-40 / 20-40-80 mhz. Sett it to the highest Channel Width if it has been somehow lowered.

 

** Depending if the device is far or close to the router, or if there is walls or floors between the device and router.

** These settings may differ between WLAN adaptors.  

Try to go to Device Manager again, and right click your WLAN device. Select properties and then "Advanced"

Try forcing the WLAN device to use the 2.4ghz band and turn off the "Auto" for the other band frequency.

If this seems to drop the connection more, then try using the 5Ghz band.

 

General Band Info:

2.4GHz (slower, but longer range) , the 2.4ghz band is also a very crowded bandwidth, used by everything from garage openers to microwaves and lots of other stuff.

5GHz (faster, but shorter range). is less crowded, depending on where you live, but because of the higher frequency is not able to penetrate walls as easy as the 2.4ghz.

 

 

--------------------

 

Type ‘Registry Editor’ in Windows Search

Open it and find: “HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet”

Change the “EnableActiveProbing” value from 0 to 1

Click ‘OK’, close the editor

Restart your computer

 

If the issue persists, i would suggest factory reset:

To do a factory reset, first you will need to make a backup of your important files to an external USB storage unit, or to an online drive.

Then you need to turn off your laptop completely, by holding down the power button for 10 seconds.

To initiate the factory reset, you need to push the tiny button located (Go to pcsupport.lenovo.com search with your serial number, then select pane "Knowledgebase and Guides" Then find the user manual and locate the Novo buttons placement in the manual), You can use for example, a paperclip to press it, after  

you have pressed the button, the laptop will power on, and present a small menu, use the arrow keys to select factory reset, and press the  

enter key to select. Now follow the on screen instructions.

 

 

when back at the desktop

  1. Right click the Start button and select Control Panel.
  2. Make your way to System and Security.
  3. Click System.
  4. Click Advanced system settings from the left sidebar.
  5. Select the Hardware tab.
  6. Press the Device Installation Settings button.
  7. Choose No, and then press the Save Changes button.

 

reboot, start Lenovo Vantage, update all drivers, reboot, update windows.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete