English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

2 Posts

09-29-2020

SI

6 Signins

25 Page Views

  • Posts: 2
  • Registered: ‎09-29-2020
  • Location: SI
  • Views: 25
  • Message 1 of 3

Ideapad Gaming 3 runs too slow when charging off battery (not plugged in).

2020-10-07, 19:13 PM

Just got a new laptop (lenovo ideapad gaming 3) Ryzen 4600h, gtx 1650, 16gb ram, 512gb ssd.

 

I understand that the performance is reduced when it is plugged off because of less power. But using autocad (a simple 2d CAD program that should work flawlessly) on battery is borderline impossible, simply because the fps seems to go down drastically.

 

I tried putting the slider from the battery icon on the toolbar to max performance, setting gtx 1650 as default gpu for autocad, changing some settings in power options but nothing seems to work. It doesn't mattery how much battery is left (even if it's 100%)

 

So is there any way to change settings for better performance or disable the throttling of CPU/GPU (I'm not sure which is more important for autocad)? I know that laptops naturally perform worse with demanding work when charging from battery (like video games), but I think a program like Autocad which isn't demanding should run fine.

Reply
Options

712 Posts

05-14-2020

US

272 Signins

3450 Page Views

  • Posts: 712
  • Registered: ‎05-14-2020
  • Location: US
  • Views: 3450
  • Message 2 of 3

Re:Ideapad Gaming 3 runs too slow when charging off battery (not plugged in).

2020-10-12, 13:15 PM

Hello,

 

If you have Warranty or Dissatisfaction return privileges consider using them.

 

Contact Warranty Team directly:  Click SUPPORT at top of this page, enter you serial number on a search box, then find WARRANTY button.  And Contact the team.

 

Also check user settings for power management under Windows Settings.  There a lots of options, for trouble shooting try to find ALL options and set them to Maximum Power, Maximum Performance, Always on no matter how long it has been.

 

Check your BIOS to make sure the special graphic card is activated.  To save confusion, if possible, deactivate the other option for GPU.

 

Check Lenovo Software Update for latest GPU drivers.  Windows Update is DIFFERENT.  Set Windows update to NOT install drivers from Microsoft.com  if you have installed drivers not from Lenovo.com, remove them.

 

Check settings in AutoCAD, to make sure it uses hardware present, and NOT software workarounds.  AutoCAD has LOTS of technical setting options. Is there a "reset to defaults" option?

 

Set the Laptop on a hard surface, maybe raise it a little higher on India Rubber Drafting Erasers,   This is to maximize circulation of cooling air.  Don't place  a rag near the screen hinge. (On my laptop the cooling air ducts are in the slot between the hinge and the case.  You have removed ALL of the extra thin shipping plastic?  Especially check the cooling ducts are not covered.  One set of openings is are inlet, the other is air outlet.  The hot air has to flow out before cool are can flow in and replace it.

 

You do have clock speed, undervolting, cooling fan temperature settings at factory defaults?

 

Then try again.

 

Good Luck!

Usedtoberich

Reply
Options

1 Posts

01-13-2021

IN

3 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎01-13-2021
  • Location: IN
  • Views: 10
  • Message 3 of 3

Re:Ideapad Gaming 3 runs too slow when charging off battery (not plugged in).

2021-01-13, 18:51 PM

The exact same thing is happening to my ideapad gaming 3 and it is brand new as well. Apparently there is a problem with lenovo bios as it throttles the cpu performance to 400 MHz on battery. This is a widespread issue in lenovo laptops and you can check it out on the lenovo forms. I have contacted the costumer support. Let's see what happens. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms