Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

4 Posts

01-26-2019

United Kingdom of Great Britain and Northern Ireland

11 Signins

76 Page Views

  • Posts: 4
  • Registered: ‎01-26-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 76
  • Message 1 of 6

Lenovo 100S-11IBR - Wont save bios settings - need new windows installed.

2019-02-02, 21:55 PM

Hi every one, i have strange issue. Laptop worked fine over good time. Its out of varranty not long ago.

I have not used this laptop for 2 months and was on the side discharged.

Week ago i have tried to charge it. Thats works.

But suddenly i have no windows installed on eMMC 32 Hyphix hard drive.

Novo button -> reset wont work.

 

I have tried to go to bios. Change boot order etc.

I am able to move around bios - and change settings, then when i try do SAVE AND EXIT.

It will revert all settings where they have been. Cmos battery is fine as i have opened laptop and checked voltage on CMOS Battery.

(thought that it could got discharged and needs changing after 2 months not in use)

 

No luck. UEFI boot screen will come up, with Windows Boot Manager, and eMMC hard drive.

I have tried usb windows 10 32 bit install but all it does when i choose USB boot option it goes blank for few sec's and goes back to Windows Boot Manager.

 

Please help if any one had such as issue before or have any thoughts what could go wrong and how can i fix it.

I have repaired many laptops in my live but never seen nothing like it - my last thought could be hardware issue but HOW?

 

Regards and Thanks whoever could drop me some light on this strange issue, SU.

(Attached RUFUS settings for burning image x32 windows 10 on usb thumb drive)

 

Reply
Options

156 Posts

08-02-2018

United States of America

136 Signins

585 Page Views

  • Posts: 156
  • Registered: ‎08-02-2018
  • Location: United States of America
  • Views: 585
  • Message 2 of 6

Re: Lenovo 100S-11IBR - Wont save bios settings - need new windows installed.

2019-02-28, 18:51 PM

Hi SuperUserek! Welcome to Community Forums.

 

Based on your description of the problem, it's more likely a motherboard failure. Try to power drain and load BIOS to defaults.

To do this, shutdown the computer, once it's off, you need to disconnect everything connected. Push & hold the power button for 30 seconds to drain the power, then plug the charger (don't turn on the computer). Push the tiny pinhole that has an upside down U symbol on the left or right side of the laptop (use a pin or paperclip). Choose BIOS setup then enter. Press Fn & F9 or F9 button on the keyboard at the same time. Load optimized defaults, choose YES then hit enter. Press Fn & F10 or F10, exit saving changes, YES then hit enter again.​

 

Try to install the OS again, let us know how it goes.

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

4 Posts

01-26-2019

United Kingdom of Great Britain and Northern Ireland

11 Signins

76 Page Views

  • Posts: 4
  • Registered: ‎01-26-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 76
  • Message 3 of 6

Re: Lenovo 100S-11IBR - Wont save bios settings - need new windows installed.

2019-10-06, 22:09 PM

Hi! Its been a while, I think i have tried all magic that could possibly be the solution of the problem above, sadly nothing seems to work, i would like to reflash bios if its possible i think that is the only issue that is causing the problem, i guess i must to had update just before i stopped using this laptop and that have overriden bios too somehow. That is the only explaination i can find.

 

I have tried, load defaults, turning on and off secure boot, all fine and would work if UEFI BIOS would finally save settings but it doesnt happen. Looks like bios settings are read only, i can not even clear certificates to use my own version of windows and new licence key.

 

I have even tried only change boot order in bios settings and saving changes, it restarts but if i go back to bios settings are staying the same as it was before changes.

 

How to bypass that read only bios issue?

May reflash be done somehow? Or is there a pin that i can short to clear bios settings, or reset its settings? If there is it might be shorted all the time then thats why i can not save settings.

 

I dont know what to think but lenovo did "great" job with this laptop.

 

Ahh one more thing, i have brought M2 Samsung SSD drive 256GB plugged in via m2 port, but that is not shown in boot menu or bios, still says there is no more harddrives but x32 Hybrid.

 

Very very weird, im ready just to strip this latop apart and smash its motherboard to pieces..... and wont go with lenovo no more, very dissapointed.

 

Any suggestions?

Reply
Options

2 Posts

08-28-2021

Brazil

1 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎08-28-2021
  • Location: Brazil
  • Views: 5
  • Message 4 of 6

Re:Lenovo 100S-11IBR - Wont save bios settings - need new windows installed.

2021-08-28, 19:08 PM

Similar problem here. I installed an SSD drive and cloned my old HDD with Windows to it. Now every time the laptop restarts it tries to boot from the HDD first and tries to "repair" it. I have to get into the BIOS, switch the boot order to use SSD first, save & exit, then it works... until the next time I need to restart the laptop, when I'll have to do the same process again. looks like the BIOS is not saving my changes. ( it's an Ideapad S145 )

Reply
Options

1198 Posts

05-14-2020

United States of America

501 Signins

6200 Page Views

  • Posts: 1198
  • Registered: ‎05-14-2020
  • Location: United States of America
  • Views: 6200
  • Message 5 of 6

Re:Lenovo 100S-11IBR - Wont save bios settings - need new windows installed.

2021-08-28, 21:12 PM

Hello,

 

IF your machine has two system drives, and both of them have bootable installations of Windows, it is undefined which one is found first, and highly likely the booting will proceed in a random manner using BOTH instances.  With lots and lots of bugs.

 

The safest way to test is to remove your old HDD, then test the system boots successfully and reliably from the new SSD.  If so, then obliterate the bootable OS from the old HDD, including mbr and bootable flag.  Finally reinstalling it repartitioning  then reformat it and using it as extra storage.

 

To make windows bootable installation image it is best to use the microsoft media creation tool available from microsoft.com   RUFUS has many user setting options, often it is difficult to select the exactly correct scenario.  IMHO mbr process is not very successful nowadays, UEFI booting is the modern way....

 

Good Luck!

Usedtoberich

Reply
Options

2 Posts

08-28-2021

Brazil

1 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎08-28-2021
  • Location: Brazil
  • Views: 5
  • Message 6 of 6

Re:Lenovo 100S-11IBR - Wont save bios settings - need new windows installed.

2021-08-28, 21:32 PM

For the record I was able to fix that with the power drain method described above and then disabling the "Secure Boot" option and setting the order to try SSD first. 

Not sure which of the two actions really did the trick, but now it's working as expected

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms