Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

4 Posts

04-05-2020

United States of America

3 Signins

15 Page Views

  • Posts: 4
  • Registered: ‎04-05-2020
  • Location: United States of America
  • Views: 15
  • Message 1 of 8

Lenovo AudioSmart interferes with audio during Zoom video conferences

2020-04-11, 18:06 PM

Every time I join a Zoom meeting, my laptop turns off my sound and mic spontaneously sometime in the first few minutes of the meeting. It happens every single time, but not at the exact same time. I'm very frustrated by this as I have to teach a class using Zoom and this is not acceptable. I have tried looking for any kind of control panel for the AudioSmart application but nothing happens when I click on it accept a keyboard looking thing shows up on the screen. I do not need the extra control panel if it's just going to interfere with the functionality of the laptop. I bought this laptop SPECIFICALLY to join classes remotely (even before CoronaVirus made it a necessity), so this is a huge letdown. I know it's not Zoom because Zoom would be getting reports of this from users everywhere, and I can use Zoom successfully on other devices. 

 

I need help either disabling (for real) the Audio Smart control or uninstalling completely from my Lenovo Flex 14API running Windows 10. 

 

Thank you.

Reply
Options

1 Posts

05-13-2020

United States of America

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎05-13-2020
  • Location: United States of America
  • Views: 0
  • Message 2 of 8

Re:Lenovo AudioSmart interferes with audio during Zoom video conferences

2020-05-13, 16:18 PM

Same problem here. Not only with Zoom but with Cisco Webex also.

Reply
Options

1 Posts

05-24-2020

United States of America

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎05-24-2020
  • Location: United States of America
  • Views: 5
  • Message 3 of 8

Re:Lenovo AudioSmart interferes with audio during Zoom video conferences

2020-05-24, 4:24 AM

If you're using Windows 10, just press the Win key and type SmartAudio and it will show up. Right click on it and select app settings. In the settings window scroll to the bottom and you'll see the uninstall option. This worked for me.

Reply
Options

2 Posts

07-04-2020

United States of America

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎07-04-2020
  • Location: United States of America
  • Views: 5
  • Message 4 of 8

Re:Lenovo AudioSmart interferes with audio during Zoom video conferences

2020-07-04, 3:30 AM

I've only had one Zoom session since trying this, but it worked so far.  I usually have at least one audio drop and often multiples during a zoom meeting, so I'm hopeful this is the fix.

Thanks for posting.

Reply
Options

4 Posts

04-27-2020

United States of America

6 Signins

40 Page Views

  • Posts: 4
  • Registered: ‎04-27-2020
  • Location: United States of America
  • Views: 40
  • Message 5 of 8

Re:Lenovo AudioSmart interferes with audio during Zoom video conferences

2020-07-19, 22:43 PM

I did the SmartAudio fix but did not help. Was a little different on mine. Gave the option to enable/disable on the main page. Disabled it but did not solve the problem. Thanks, though for the suggestion.

 

Error message I get in Zoom: "Feedback Loop Detected. A feedback loop has been detected that is interfering with the conference call you are connected to.  

Your microphone and speaker volume has been temporarily muted.  

Would you like to keep muting?"

 

Reply
Options

4 Posts

11-20-2019

United States of America

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎11-20-2019
  • Location: United States of America
  • Views: 20
  • Message 6 of 8

Re:Lenovo AudioSmart interferes with audio during Zoom video conferences

2020-11-01, 18:25 PM

I had the same problem of audio turning off automatically. Disabling AudioSmart seemed to help the problem, but it wouldn't stay disabled. I didn't see an uninstall option within the AudioSmart/SmartAudio app but these steps worked for me: press the Windows key, type “remove”, select “Add or Remove Programs”, search for smart, and uninstall SmartAudio. This seems to have fixed the problem for me.

 

@RidgeHiker You are describing a different problem. I'm not sure what triggers the audio feedback loop, but I have that happen from time to time. (If I remember correctly, it turns of your microphone and also turns off the audio.) When that dialog comes up, just click the button which says that you don't want it to keep muting, and that should take you back to normal.

Reply
Options

1 Posts

11-07-2020

Brazil

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎11-07-2020
  • Location: Brazil
  • Views: 5
  • Message 7 of 8

Re:Lenovo AudioSmart interferes with audio during Zoom video conferences

2020-11-07, 21:50 PM

I've been having the same issue. This happened rarely when I used my USB headset, but I have recently purchased a better headset with P3 entrance with the intent of freeing one of the only two USB ports in my Lenovo laptop, and with this headset, which works well on any other device, hasn't been working properly on my Zoom calls. As others have mentioned, I only have this problems when on Zoom and only on my Lenovo computer. My call usually starts well, but sometimes the microphone and the headset are muted out of the blue, and I need to change all the Zoom audio settings to get it to work again (and eventually change them back again in an infinite loop). I would like to try and unistall SmartAudio, as this seems to have been the solution many users found, but I cannot do it from my Contro Panel, as SmartAudio and Conexant do not show there. What can I do to get it unistalled?

Reply
Options

1 Posts

01-21-2021

Colombia

2 Signins

21 Page Views

  • Posts: 1
  • Registered: ‎01-21-2021
  • Location: Colombia
  • Views: 21
  • Message 8 of 8

Re:Lenovo AudioSmart interferes with audio during Zoom video conferences

2021-01-22, 14:00 PM
If you’ve been using Disney Plus on your iPhone or Samsung TV but now want to use it on your computer, then you need to know the [url=https://disneypluscombegin-com.sitey.me/]disneyplus.com/begin[/url] page.In order to sign in to Disney Plus, all you need to do is go to this website: [url=https://disney-disneyplus-com-begin.sitey.me/]disneyplus.com/begin[/url]. This is the most important part: Save this website to your bookmarks for the future.One of the issues people are seeing now is a message prompt telling them to go to [url=https://disney-disneypluscombegin.sitey.me/]disneyplus.com/begin[/url]. Here is what to do if you see that message on your screen. If you see a message on your screen telling you to go to [url=https://disney-plus-disneypluscombegin.sitey.me/]disneyplus.com/begin[/url], all you need to do is the following steps
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms