English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

2 Posts

05-30-2019

US

2 Signins

53 Page Views

  • Posts: 2
  • Registered: ‎05-30-2019
  • Location: US
  • Views: 53
  • Message 1 of 3

OneKey Recovery Not Working - Need Help w/Complete Windows 10 reinstall (Ideapad 110)

2019-05-30, 15:38 PM

Hello all,

 

Here is the situation:   Windows 10 is stuck in a perpetual login loop.  The only thing that will fix is a complete Windows 10 Reinstall.

Special Note:  All other IT tricks have been tried by myself and GeekSquad to try and break this "loop".  We cannot even get the laptop to load in safe mode.  Something is seriously corrupted on HD or maybe RAM.

Latest thing I've done to try a clean install:  clicked Novo button. 

What happens next

1.  I get the Novo Button Menu:

- "Normal Startup"

- "BIOS Setup"

- "Boot Menu"

- "System Recovery"

I selected "System Recovery"

2.  "OneKey Recovery" screen comes up. 

3.  I selected "Restore from intial backup"

4.  "Restore from initial backup" screen comes up.  Shows status as "intializing"...backup location "hidden partition"

5.  After about 2 minutes has elapsed the following error message comes up:  "An internal program error has occurred.Failed:  error code 0xE0EF0050". 

 

Did I do anything wrong in terms of wanting to do a complete Windows 10 reinstall?  I ask because the laptop came with Windows 10 already installed, but no disk. 

 

**UPDATE:  Just tried doing a clean install using Windows 10 install flash drive.  Thought that would definitely work....it did not.  A "Windows failed to start" message came up (SEE ATTACHED PIC).  Seriously WTH is going on? 

 

Solved! See the solution
Reply
Options

222 Posts

08-02-2018

PH

155 Signins

855 Page Views

  • Posts: 222
  • Registered: ‎08-02-2018
  • Location: PH
  • Views: 855
  • Message 2 of 3

Re: OneKey Recovery Not Working - Need Help w/Complete Windows 10 reinstall (Ideapad 110)

2019-05-31, 11:19 AM

Hi Vic_Mackey! Thanks for posting in our community. You may try creating a bootable usb disk using the media creation tool from windows https://www.microsoft.com/en-us/software-download/windows10 you can use it to reinstall the operating system. To know how to boot to USB, please click https://support.lenovo.com/us/en/solutions/ht500207 thanks.Arjay_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

0 person found this solution to be helpful.

This helped me too

Reply
Options

1 Posts

03-25-2020

US

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎03-25-2020
  • Location: US
  • Views: 5
  • Message 3 of 3

Re:OneKey Recovery Not Working - Need Help w/Complete Windows 10 reinstall (Ideapad 110)

2020-03-25, 15:54 PM

Hello, I have a Win 10 100S -14IBR. I'll try to make this short: Purchased new at BesBy on Jan of 2016. After initial charge, turned it on for the first time and decided to delete a couple of Native Lenovo Suite files and "bam" went into a tailspin for 4 years. now lets go back to 2016, after the issue began 100s went into the infamous rebooting rebooting rebooting. Ok so after using windows recovery using OKR and using Geek type individuals I  could not find a solution and threw it in storage for about a year. Tried again in 2017, still rebooting and an interesting Recovery Your PC coulnt start properly Error Code 0xc0000001 blue screen; back to storage. 2018 same thing. 2019 I used lenovo recovery USB and nothing and then back to storage. Now in January 2020 I took it out of storage, battery was dead so fully charged and tried the Lenovo Recovery USB and seemed to work but then right in the middle of Win10 reinstall, Cortana was talking and what seemed like it was going through its final install stage - and "bam" installation corrupted and then blue screen "Your PC ran into problem. We're are just collecting some error and we'll restart for you. "41% complete" Stop Code 0xc000021a." UGhhhh so close.

now once a week i try the Recovery USB and Logo then black screen and nothing. OKR works and options are there but no matter what I choose its just a Logo and black screen after. Im stuck at home so I have time, Honestly it was my wifes laptop and I wonder if I had just left those files alone the first time. BTW, Ive also tried Windows 10 media creation tool USB and same thing; Logo then black screen.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete