English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

3 Posts

09-04-2019

US

8 Signins

89 Page Views

  • Posts: 3
  • Registered: ‎09-04-2019
  • Location: US
  • Views: 89
  • Message 1 of 4

Sound doesn't work after sleeping(81SQ0001US flex 6)

2019-09-04, 2:08 AM

Hi all,

 

I've just bought a new laptop, it's flex 6, 81SQ0001US model(14" intel i5, mx230) and it has a weird problem with sleep mode.

Each time when it wakes up after sleeping sound stops to work until restart.

Plus waking up takes almost 1 minute! which is nonsense for ssd based laptop, my 7 years old laptop does this for 10 seconds!

It's faster to start Lenovo laptop after hibernation, even cold start works faster than start after sleeping.

 

Please advise how to fix at least a sound problem.

 

Thanks,

Mike.

 

 

Solved! See the solution
Reply
Options

3 Posts

09-04-2019

US

8 Signins

89 Page Views

  • Posts: 3
  • Registered: ‎09-04-2019
  • Location: US
  • Views: 89
  • Message 2 of 4

Re: Sound doesn't work after sleeping(81SQ0001US flex 6)

2019-09-04, 16:52 PM

Does lenovo support team answer on this forum? Looks like I really need the help of this folks

Reply
Options

3 Posts

09-04-2019

US

8 Signins

89 Page Views

  • Posts: 3
  • Registered: ‎09-04-2019
  • Location: US
  • Views: 89
  • Message 3 of 4

Re: Sound doesn't work after sleeping(81SQ0001US flex 6)

2019-09-04, 21:38 PM

Very likely that the latest bios(uefi) update caused this problem, it's sad that official updates can corrupt your system, but anyway,

I've found the solution, in UEFI network load was set as prioritizing, this causes really long loading after sleeping, I disable network load and now it wakes up instantly.

Also, this somehow fixed sound problem, I'm not sure how load problem affected the sound, but now it works fine.

 

So to fix this:

 

open BIOS(uefi): hold shift and press restart now in the start menu. Choose "troubleshooting" menu item(I use Russian win version, not sure about English menu names), then "additional options" and now "UEFI settings". Click restart.

In UEFI go to Boot tab and disable PXE boot to LAN.

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

1 Posts

09-06-2019

US

3 Signins

18 Page Views

  • Posts: 1
  • Registered: ‎09-06-2019
  • Location: US
  • Views: 18
  • Message 4 of 4

Re: Sound doesn't work after sleeping(81SQ0001US flex 6)

2019-09-06, 15:02 PM

Thank you, thank you! I've been researching this for weeks, and have been ready to throw this IdeaPad right out the window! This is the ONLY solution that worked for me, and believe me, I've tried many!

Thanks for posting.

 

***************update*****************

After having made this change, I thought all was good. My machine (Lenovo IdeaPad Flex-14) appeared to work well, sleep worked as it should AND my audio was good. Unfortunately, it started giving me the BSOD about every other minute... okay, maybe an exaggeration, but I get the BSOD probably 6-8 times in an hour! 

 

I've unapplied this change to see if anything differs.. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete