Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

2 Posts

08-20-2018

United Kingdom of Great Britain and Northern Ireland

2 Signins

47 Page Views

  • Posts: 2
  • Registered: ‎08-20-2018
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 47
  • Message 1 of 3

Unable to log in to a specific public wifi

2018-08-20, 13:59 PM

Hi everyone,

 

I seem to have quite the problem and any solutions I have tried don't seem to work. Hopefully I can get an answer here.

 

I am at my local library trying to get some work done. They have 2 wifis set up for use; one is the child wifi which blocks you out from certain sites that children shouldn't be on like facebook etc while the other is the adult wifi which has less restriction. I wanted to connect to the adult site as I am an adult, however, it never properly connects. It loads for quite some time and then said underneather the name "No internet, open, suggested". Obviously there is no internet as I haven't logged in but the log in page refuses to load on chrome/the default internet program. I cycled through chrome, firefox, IE and edge and none of them worked. Weird thing to note is that I am able to log into the child wifi no problem. I click connect and in a few seconds, the log in page has loaded and I'm able to log in and get internet. 

 

I've tried various things like restart the computer, turn the wifi off and on again, tried to troubleshoot but it doesn't even know what's going on, disabled all the other ethernets, tried to set the DNS to 8.8.8.8 and 8.8.4.4 in the IPv4, left them on obtain automatically, unchecked the "allow the computer to turn off this device to save power" in the power management tab, tried to flush the dns, tried to enter the ip address into the address bar but was denied as it's "Private IP Addresses", tried to do ipconfig/release but it couldn't perform it as Local Area Connection 2 and 4 and Ethernet 2 had it's media disconnected. Ethernet 2 was Kaspersky Security Data Es cort Adapter (has to seperate because it got bleeped) and Ethernet 4 was TunnelBear v9. (Followed all the ways from this site http://techgenix.com/wifi-connected-but-no-internet/). I removed both of them and the ethernet 2 problem no longer appears but I still get the LAC 2 and 4 problem. 

 

I am on a public library network so I might not be able to do everything suggested but I will try. I'm on a Lenovo 510-15ISK and I'm connected using Intel(R) Dual Band Wireless-AC 3165. I'll add any more info if needs be.

 

Thank you,

Courtney

Reply
Options

156 Posts

08-02-2018

United States of America

136 Signins

585 Page Views

  • Posts: 156
  • Registered: ‎08-02-2018
  • Location: United States of America
  • Views: 585
  • Message 2 of 3

Re:

2018-08-20, 15:41 PM

Hi Courtney!

 

Welcome to Community Forums, we'll gladly help in any way we can. If you use a different device to connect to the Adult WiFI (say, a Smartphone) are you able to get Internet access? If not then there's definitely some restrictions going on.

 

If it works fine on other devices, have you tried connecting to a different public network (say, Starbucks) ?

 

Other things that you could try:

1. Try clearing the network cache and history, follow the steps below. Please let us know if helps.

https://lnv.gy/2BrlGB3 the Network icon on the lower right corner of your screen.
https://lnv.gy/2BrlWjv Network settings.
https://lnv.gy/2BrlH85 Manage Wi-Fi settings.
5.Under Manage known networks, click the network you want to delete.
https://lnv.gy/2BrlHF7 Forget. The wireless network profile is deleted.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

1 Posts

07-07-2020

United States of America

2 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎07-07-2020
  • Location: United States of America
  • Views: 0
  • Message 3 of 3

Re:Unable to log in to a specific public wifi

2020-07-07, 16:34 PM

Hi. I hope you have managed to solve your problem by now.

 

I had the exact same issue, and the solution was your topic: Unable to log in to a specific public wifi

 

 

Windows Firewall is more strict when it comes to public Wi-Fi it would seem. Here's how to solve it:

 

 

I found the solution on this website. I hope it will help all the people who have this issue, like it did to me. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms