English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

6 Posts

08-29-2020

IN

10 Signins

60 Page Views

  • Posts: 6
  • Registered: ‎08-29-2020
  • Location: IN
  • Views: 60
  • Message 1 of 4

Video and Audio stuttering while playback on browsers and native video application

2020-08-30, 7:02 AM

I'm loving my Lenovo Flex 5 Ryzen 4500u. The battery life is great! The pen input works well.

 

BUT my biggest gripe with it is the constant stuttering and dropped frames during video playback. It is present on both online playback (i.e. on Youtube especially at higher resolution) and on the stock video player while playing HD movies. At first I thought it would go away after an update. I have updated to the latest graphics drivers and the issue still persists. After some time it has become extremely annoying ! (especially while watching movies. ) 

 

Does anybody have a solution to this? How to solve this problem. This is a pretty big bug in otherwise a great product experience.

Solved! See the solution
Reply
Options

1020 Posts

03-11-2020

NO

123 Signins

5676 Page Views

  • Posts: 1020
  • Registered: ‎03-11-2020
  • Location: NO
  • Views: 5676
  • Message 2 of 4

Re:Video and Audio stuttering while playback on browsers and native video application

2020-08-31, 10:09 AM

@ MaxRYZEN wrote:
 

 

I'm loving my Lenovo Flex 5 Ryzen 4500u. The battery life is great! The pen input works well.

 

BUT my biggest gripe with it is the constant stuttering and dropped frames during video playback. It is present on both online playback (i.e. on Youtube especially at higher resolution) and on the stock video player while playing HD movies. At first I thought it would go away after an update. I have updated to the latest graphics drivers and the issue still persists. After some time it has become extremely annoying ! (especially while watching movies. ) 

 

Does anybody have a solution to this? How to solve this problem. This is a pretty big bug in otherwise a great product experience.

 

 

Hi MaxRYZEN

 

Welcome to the Community Forums

 

Try completely uninstalling the Display Adapters, then performing a restart of the device. If prompted to uninstall drivers associated with the device, check the box (yes) and continue.

Then reinstall the newest drivers. 

Old residual drivers can cause problems sometimes, even when updating to new ones, so a clean install usually has high success-rate in solving these kind of issues.

 

Also check : How to configure switchable graphics

to determine if the device is correctly using discrete graphics card wherever possible.

 

Regards

 

Voithos



Did someone help you today? Press the thumbs-up icon below to thank them with a Kudos!!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Please don't ask me questions by Personal Message; questions belong in the forums.

Reply
Options

6 Posts

08-29-2020

IN

10 Signins

60 Page Views

  • Posts: 6
  • Registered: ‎08-29-2020
  • Location: IN
  • Views: 60
  • Message 3 of 4

Re:Video and Audio stuttering while playback on browsers and native video application

2020-09-07, 18:37 PM

I did what you suggested. Went to Device manager, unistalled drivers completely, going back to Microsoft basic driver, restarted, installed latest recommended suing lenovo vantage software. 

But still the frame/audio stuttering persists. Especially on browsers.

Reply
Options

6 Posts

08-29-2020

IN

10 Signins

60 Page Views

  • Posts: 6
  • Registered: ‎08-29-2020
  • Location: IN
  • Views: 60
  • Message 4 of 4

Re:Video and Audio stuttering while playback on browsers and native video application

2020-09-19, 18:49 PM

The driver causing the issue is the Realtek sound card driver. The solution to the problem is to change a setting in Realtek Audio Console Software.

 

Go to Realtek Audio Console (search in Start ) --> Go to Device Advanced Settings (located at bottom left corner) ---> Under "Playback Device" , Select the 1st option instead of the second one which would the default setting. 

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete