Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

1 Posts

04-09-2021

United States of America

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎04-09-2021
  • Location: United States of America
  • Views: 10
  • Message 1 of 2

wireless mouse (logitech) not recognized

2021-04-09, 20:53 PM

Hello,

I have a lenovo ideapad flex 5 amd ryzen 3 4300u, running windows 10 home. 

I cannot get wireless mice to work with this laptop?  I have actually tried 2 different logitech (M325) mice and one brand that amazon sells.  The USB dongles are not recognized by the computer when inserted.  The USB ports do work as I have inserted thumb drives that work properly.  The wireless mice work fine in my lenovo thinkpad.  I went onto the microsoft website and worked through troubleshooting for this issue and nothing has worked.  I tried updating drivers, then uninstalled drivers... nothing worked.  I updated setpoint software from logitech website and that also did not work.  Any help or guidance would be greatly appreciated! 

Thank you in advance.

Reply
Options

1844 Posts

01-08-2021

Philippines

112 Signins

10610 Page Views

  • Posts: 1844
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 10610
  • Message 2 of 2

Re:wireless mouse (logitech) not recognized

2021-04-13, 18:41 PM

Hello CVJ70,

 

Welcome to the Community Forums.

 

I might suggest trying to isolate the issue first.

 

Please try using flashdrives or any other peripheral drives to test and plug it in your machine's USB ports to check for the functionality of the USB ports. Check if these would be detected.

 

If any other external devices are unreadable to your USB ports, then try to update the drivers from the support site.

 

On the support page, enter your machine serial number to load up the correct drivers, go to Drivers and Software tab, click on Manual tab. Download and then update the 'chipset' drivers.

 

Also, on the same support page, please check if the current BIOS version of your machine matches the recommended BIOS/UEFI version uploaded there.

 

To check for your machine's driver version: launch the CMD / command prompt, on the command prompt windows, type wmic bios get smbiosbiosversion and then hit enter. The string of letters and numbers following SMBBIOSBIOSVersion is your BIOS version.

 

Update us how it goes.

 

Regards.
Dex_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms