cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aceman67
Paper Tape
Posts: 3
Registered: ‎05-25-2017
Location: CA
Views: 2,117
Message 1 of 4

100-15iby Won't boot from USB, UEFI Bios won't save settings

So I have a 100-15iby that's out of warranty, so I decided to try Linux on it (works great, unless you leave it doing a distro upgrade overnight and a power outage happens and the battery dies, requiring a reinstall)

 

So I go to re-install and I try and boot from the USB, and it says "Boot from USB <Verbatim Store-N-Go> has failed".  This raised an eyebrow, and I thought it might be a bad thumb stick, so I try another, a Kingston drive. I load up the boot menu and the option for USB says "EFI USB <Verbatim Store-N-Go>", which is weird because any other time I've tried to boot from this Kingston drive it said the name of the Drive next to the USB option.

 

Tried to boot using Legacy mode, but that only brought up the UEFI boot menu, it was at this time that I noticed that the UEFI Bios isn't saving settings. 

 

So I take the laptop apart, pop the CMOS battery out, hold the power button for 15 sec to hard-reset, then power on/off for good measure, put the battery back in, closed the laptop up and powered it back on.

 

And the Settings were still there! GRRRR...

 

It still boots into Windows fine, so I know the laptop is working, so at this point I'm thinking the CMOS battery is dead (which if this was the case, I should have been able to clear the settings, but no dice), or there's something wrong with the Bios or Mobo.

 

I can't revert the Bios because the setting for allowing a reversion is disabled and can't be enabled to allow the flash.

 

Installing media from optical disc is a no-go (DVD drive defecated the bed a week after the warranty ran out the second time I ever used the drive, I have a replacement coming from eBay as I type this).

aceman67
Paper Tape
Posts: 3
Registered: ‎05-25-2017
Location: CA
Views: 2,027
Message 2 of 4

Re: 100-15iby Won't boot from USB, UEFI Bios won't save settings

Anyone? Still need help.
aceman67
Paper Tape
Posts: 3
Registered: ‎05-25-2017
Location: CA
Views: 1,988
Message 3 of 4

Re: 100-15iby Won't boot from USB, UEFI Bios won't save settings

Still need help.

nintyfan
What's DOS?
Posts: 1
Registered: ‎07-19-2017
Location: PL
Views: 1,896
Message 4 of 4

Re: 100-15iby Won't boot from USB, UEFI Bios won't save settings

I have the same problem, but use preinstalled OS (Windows 10) - not GNU/Linux.

 

The problem starts, when my computer shutdown for unkown reason. First I have do is disconnect laptop from power supply. I cannot properly launch it - the screen was black. Then I call to service and they told me, I must press power button for some time. That don't solve my problems. It runs some minutes after I plug power supply.

 

I cannot change EFI settings and on restart option, my laptop waits some time after os turned off. That don't happens if I select power off option - only on restart.

Check out current deals!


Shop current deals

Top Kudoed Authors