cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LauraRM
Paper Tape
Posts: 1
Registered: ‎10-22-2017
Location: GB
Views: 146
Message 1 of 2

10S-13ISK Laptop (ideapad) - touchpad not working

Hi there,

I had this laptop for a while now and worked fine. However, this morning when I turned it on, the touchpad was not working. The touchpad is totally unresponsive. I tried uninstalling the driver and reinstalling, and it is not the FN 6, as I have also tried that.

I´m desperate and don´t know what to do. Any help is appreciate it! 

Thanks!

Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 68
Message 2 of 2

Re: 10S-13ISK Laptop (ideapad) - touchpad not working

Hello LauraRM

Thanks for using the Lenovo forums.


Have you had any recent updates on the unit?

 

Try to download Chipset drivers for the unit from the support page. Make sure to reboot after an update on the unit.

Also, try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.

(If the battery is internal, please just skip the remove/replace battery steps.)
1. Turn the unit off
2. Remove the battery and the Mains adapter
3. Press and hold the front power button for 30 seconds
4. Replace the battery and the Mains adapter
5. Turn the unit on as normal

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.




Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...

Check out current deals!


Shop current deals

Top Kudoed Authors