Showing results for 
Search instead for 
Did you mean: 
Blue Screen Again
Posts: 1
Registered: ‎04-05-2017
Location: IN
Views: 2,293
Message 1 of 2

Bios or UEFI Firmware setting Missing ideapad 300

i have lenovo ideapad 300. when i tried to booting from usb it is not working and the bios  missing i have tried everything but i got nothing. i  am using window 10 pro. so i request you to please help me to boot from usb drive.

Sr Support Specialist
Posts: 8,716
Registered: ‎11-30-2015
Location: PH
Views: 2,205
Message 2 of 2

Re: Bios or UEFI Firmware setting Missing ideapad 300

Hi abhijeet373 , 


Welcome to the Community Forums. 


While the laptop is turned off , insert a pin on the Novo button hole (item2page8) to power on. 

Novo menu screen (page7) would offer BIOS setup access and likewise Boot Device menu.


What other steps have you tried aside from those described above?

Have you tried booting on legacy / USB boot enabled , secure boot disabled or on the other USB ports (ver.2.0).


Update us soon as convenient.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!

Shop current deals

Top Kudoed Authors