cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
iliapa1
Blue Screen Again
Posts: 1
Registered: ‎04-02-2017
Location: BG
Views: 1,323
Message 1 of 1

Black screen with errors after Ubuntu live USB was unplugged (510-15IKB)

As described in the title, I was using a live Ubuntu USB (I already have Ubuntu installed) to use GParted. Unfortunately, I unintentionally unplugged the USB. Surprisingly, it didn't immediately crash or shut down. I tried to plug it in again and Shut Down, but that did nothing. (the taskbar disappeared for a sec and then came back again and nothing happened) Then, I tried to reboot by pressing the button on my laptop (Lenovo Ideapad 510-15IKB) which worked... somewhat. After a black screen for a couple of seconds, many SqushFS errors popped up and now I can't do anything. The power up/reboot/shut down button doesn't do anything and the only thing I can do is write.. commands? Help, please! Here is a picture of the errors: http://imgur.com/a/CPYTK

I also got some other stuff after a while: http://imgur.com/a/2sLKz

 

EDIT: I fixed it by waiting for the battery to deplete and then just booting onto the already installed Ubuntu OS.

Check out current deals!


Shop current deals

Top Kudoed Authors