cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pauljb83
What's DOS?
Posts: 1
Registered: ‎12-15-2017
Location: GB
Views: 170
Message 1 of 1

CRITICAL_PROCESS_FAILURE and no bootable device on Lenovo Ideapad 710s Plus 13IKB

Hi, 

 

Waiting for lenovo tech support to get back to me, but I'd like to get ahead of this if I can, because I'm out of the country where I bought my laptop, and I expect I will be left to fix it myself at any rate.

 

While I was using my pc a few weeks ago, it suddenly crashed (bsod) and then restarted, without me having a chance to read the error message. Following that it seemed fine, so I didn't pay much attention to it.

 

Yesterday, the same thing happened, only this time it didn't immediately restart, and just hung with the "information gathering' at 0% until I gave up and restarted it  The error message was CRITICAL_PROCESS_FAILURE.

 

I was able to restart, but as I was typing my password, the pc hung and then crashed to the same bsod. In safe mode, I got as far as the desktop, then the same result. 

 

After waiting for the pc to cool down I tried restarting a final time. This time I got a notification from the bios saying there was no bootable device. 

 

My lay experience tells me this is almost certainly a dead hdd. If I can have this replaced, will it likely fix the problem? Or could there be something else wrong with the pc that would have caused the drive to fail, in which case replacing it would be a waste of money? The computer is barely over a year old, so I'm surprised it would have failed so seriously, so quickly.

 

Thanks in advance for your help

Check out current deals!


Shop current deals

Top Kudoed Authors