cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
rosella84
Blue Screen Again
Posts: 3
Registered: ‎08-14-2018
Location: US
Views: 267
Message 1 of 6

Capital letters in too many words

I bought an Ideapad 320 in June. Quite often when I write English in an e-mail or a forum, the computer will "correct" the small letters into capital letters in nouns etc, even though they shouldn't have capital letters. So I have to proofread everything I write and correct it again, if not my e-mails will look quite silly. 

 

This is how my computer thinks I should have written this post:

Quite often when I write English in an E-mail or a Forum, the Computer will "correct" the small Letters into Capital Letters in Nouns etc, even though they shouldn't have Capital Letters. So I have to proofread everything I write and correct it again, if not my E-mails will look quite silly. 

 

It's very annoying, as you can see. Does anybody have an idea how I can fix this?

Sr Support Specialist
Posts: 9,297
Registered: ‎11-30-2015
Location: PH
Views: 255
Message 2 of 6

Re: Capital letters in too many words

Hi rosella84,

 

Welcome to the Community Forums.

 

It appears that autocorrect features maybe at work.

 

You can try to click the start button at the bottom left hand of the screen.

Go to Settings > Devices > Typing > Spelling

 

Slide off Autocorrect mispelled words.

 

Update us how it goes for you.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

rosella84
Blue Screen Again
Posts: 3
Registered: ‎08-14-2018
Location: US
Views: 225
Message 3 of 6

Re: Capital letters in too many words

 I turned off autocorrect, but I still get capital letters. I don't get them in this forum, but I get them in Hotmail and some other forums.

Retired Support Specialist
Posts: 184
Registered: ‎08-01-2018
Location: PH
Views: 223
Message 4 of 6

Re: Capital letters in too many words

How about in notepad and in Microsoft Word? Is it also still doing the same thing there? Do you also have the options aside the ones under "Spelling" section? Could you also try disabling some other options there? -MarioIII_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Sr Support Specialist
Posts: 9,297
Registered: ‎11-30-2015
Location: PH
Views: 221
Message 5 of 6

Re: Capital letters in too many words

Hi rosella84,

 

Greetings.

 

Try to use a different browser (example here in our forums) to check if there are any browser specific auto correct tool that is being used by the browser itself. Some extensions may be disabled from the browser setting that you need to check.

 

Update us how it goes.

 

Regards

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

rosella84
Blue Screen Again
Posts: 3
Registered: ‎08-14-2018
Location: US
Views: 202
Message 6 of 6

Re: Capital letters in too many words

I have used Edge for a while, but I tried to write an e-mail in Chrome and I didn't get any capital letters. That might be the solution. Thanks a lot!

Check out current deals!


Shop current deals

Top Kudoed Authors