cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jjbing
Punch Card
Posts: 29
Registered: ‎10-14-2011
Location: New York
Views: 577
Message 1 of 4

Edge 15 won't boot in Win10 after upgrade

Upgraded Edge 15 from Win8.1 to Win10 today. Everything was fine, then an installation file got stuck so I held power button for a forced shutdown. When I power up again, I get nothing, just a blank screen. (I didn't even see Lenovo logo) After another power cycles I saw a "Preparing Automatic Repair" screen, then it went away and I am still stuck at a blank screen, from the sound of hard drive it's not reading.

I also tried booting to "Windows boot manager" and hard-drive, both got blank screen. 

 

Any help?

 

P.s. I upgraded to Win10 after a factory reset to Win8.1, so I don't mind doing another factory reset but I seem can't get to the option anymore. 

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 524
Message 2 of 4

Re: Edge 15 won't boot in Win10 after upgrade

Hi there, JJ -


Thank you for writing in to the Lenovo Forum - happy to have you here today.

 

  1. Unplug AC adapter (remove from notebook).
  2. Remove main battery
  3. Press and hold the power button for 30 seconds (power drain)
  4. Replace main battery
  5. Replace AC adapter

Update us how it goes.

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

jjbing
Punch Card
Posts: 29
Registered: ‎10-14-2011
Location: New York
Views: 515
Message 3 of 4

Re: Edge 15 won't boot in Win10 after upgrade

Thanks for your help, I actually did a HD diagnostic and it found too many errors, I am going to replace the HD. 

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 504
Message 4 of 4

Re: Edge 15 won't boot in Win10 after upgrade

Good that you performed diagnostics. However, I would suggest you to contact Lenovo service center and report your findings as you may need to send the unit for service.

 

Please find the below HDD parts numbers : As per the HMM

 

HDD 500G 5400rpm ST500LT012 6G 7mm 5.4K 500G HDD                             16200383

HDD 500G 5400rpm WD5000LPCX‐ 24C6HT0 6G 7mm 5.4K 500G HDD     16200395

HDD HTS545050A7E660 6G 7mm 5.4K 500G                                                       16200404

HDD 1TB 5400rpm HTS541010A7E630 7mm 5400rpm 1T HDD                        16200658

HDD 1TB 5400rpm Seagate Angsana 7.0mm 2D(6G) 1TB                                    16200660

SSHD 500 +8G Hybrid ST500LM000 6G 7mm 500G+8G SSHD                         16200391

SSHD 1T +8G Hybrid MN500Mh‐2 7mm 1TB+8G SSHD                                      16200681

SSD 128GB 2.5ʺ Sata Lite‐on LCS‐ 128M6S 128G SATA SSD                                16200352

SSD 256GB 2.5ʹʹ Sata Lite‐on LCS‐ 256M6S 256GB SATA SSD                             16200488

 

Update us how it goes.

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

Check out current deals!


Shop current deals

Top Kudoed Authors