cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kademor
Blue Screen Again
Posts: 2
Registered: ‎04-17-2017
Location: US
Views: 391
Message 1 of 3

Flex 3-1480 Laptop USB ports not working

Hello, Hope someone can help with this issue: all usb ports stoppped on Flex 3-1480 running Windows 10 64-bit. Tried several attempts to re-install driver, regedit, delete drive, auto discover driver  - all attempts fail. Also, tried restore point - did not fix.

 

In addition to usb ports stopped working - touch screen is not working either.

 

All drivers are supposed current (at least when i scan for changes; Windows 10 was updated after problem started (so that rules out drivers and operating system)

 

Microsoft Management Console - Event Viewer shows USB Root Hub (xHCI) problems - all during the times attempting to resolve.

However, around time of initial failure - The computer has rebooted from a bugcheck.  The bugcheck was: 0x0000001e (0xffffffffc0000094, 0xfffff802e80a9e8c, 0x0000000000000000, 0x0000000000000000). A dump was saved in: C:\WINDOWS\MEMORY.DMP. Report Id: 2ea1e93b-3f55-4d1b-b11b-1cd80d6a944d..

 

Minutes before memory dump - The driver \Driver\USBHUB3 failed to load for the device USB\ROOT_HUB30\4&b338d6a&0&0. - (appears as a warning)

 

With the warning is an informational:

The description for Event ID 26 from source Application Popup cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

UsbHub3.sys cannot find USBD.SYS

the message resource is present but the message is not found in the string/message table

 

-System
  
-Provider
   [ Name]Application Popup
   [ Guid]{47bfa2b7-bd54-4fac-b70b-29021084ca8f}
   [ EventSourceName]Application Popup
  
-EventID26
   [ Qualifiers]16384
  
 Version0
  
 Level4
  
 Task0
  
 Opcode0
  
 Keywords0x80000000000000
  
-TimeCreated
   [ SystemTime]2017-04-08T00:31:00.333517200Z
  
 EventRecordID18638
  
 Correlation
  
-Execution
   [ ProcessID]4
   [ ThreadID]472
  
 ChannelSystem
  
 ComputerDESKTOP-VKD2HOM
  
 Security
-EventData
    
   UsbHub3.sys cannot find USBD.SYS
   0000000002003000000000001A00004000000000340000C000000000000000000000000000000000

Binary data:

In Words

0000: 00000000 00300002 00000000 4000001A
0010: 00000000 C0000034 00000000 00000000
0020: 00000000 00000000

In Bytes

0000: 00 00 00 00 02 00 30 00 ......0.
0008: 00 00 00 00 1A 00 00 40 .......@
0010: 00 00 00 00 34 00 00 C0 ....4..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

 

Any assistance would be appreciated.

 

Thanks,

KA

Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 313
Message 2 of 3

Re: Flex 3-1480 Laptop USB ports not working

Hello Kademor

Thanks for using the Lenovo forums.


Try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.

(If the battery is internal, please just skip the remove/replace battery steps.)
1. Turn the unit off
2. Remove the battery and the Mains adapter
3. Press and hold the front power button for 30 seconds
4. Replace the battery and the Mains adapter
5. Turn the unit on as normal

 If these steps do not work I would recommend, that you call your local Lenovo support line for a possible service. Below is the link to the phone list where you can find these numbers

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
kademor
Blue Screen Again
Posts: 2
Registered: ‎04-17-2017
Location: US
Views: 293
Message 3 of 3

Re: Flex 3-1480 Laptop USB ports not working

Hello, did not resolve issue. Will call vendor. Thanks

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors