cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
francina
What's DOS?
Posts: 1
Registered: ‎09-14-2017
Location: CA
Views: 2,405
Message 21 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

I have the same message.

Lenovo ideapad 310 with Windows 10

I can't find run command.

Could anyone please provide easy step-by-step instructions?

Thanks!!!

 

LuxB
Paper Tape
Posts: 2
Registered: ‎09-18-2017
Location: IT
Views: 2,365
Message 22 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

Had the same problem and disable  AMD External Events Utility worked fine on my G50. Thank you!

LuxB
Paper Tape
Posts: 2
Registered: ‎09-18-2017
Location: IT
Views: 2,356
Message 23 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

Just type "services.msc" in the Windows 10 search box, it's the Cortana round button in the low left side of the screen, and then click on the result.

iMOLE
Serial Port
Posts: 22
Registered: ‎08-07-2017
Location: PH
Views: 2,219
Message 24 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

have the same problem tho, but im using Intel instead of AMD and it seems like Kaspersky Lab Power Events provider cant be seen on my Device Manager and i could't update it, and this notification keeps popping on my action center. Is there anyway to get rid of it? or update Kaspersky Events provider driver?

Jyro275
Serial Port
Posts: 15
Registered: ‎06-13-2016
Location: US
Views: 1,939
Message 25 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

Doing this fixed the message for my Y700 but instead of rolling back the driver as step 3 said, I updated the driver (let windows automatically search the web).  The computer restarted upon installing the driver and the message didn't come back.

TECH88
Blue Screen Again
Posts: 1
Registered: ‎12-05-2017
Location: IN
Views: 1,906
Message 26 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

Hi there,
After upgrading to Windows fall Creator, I was getting same message every time windows starts. Disabling "AMD External event utility" in the services solved this problem. Thank you.
catharine75
Paper Tape
Posts: 1
Registered: ‎03-11-2018
Location: AU
Views: 1,309
Message 27 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

HEllo, I tried this but it did not work for me? Any other advice please.
bluesman21
What's DOS?
Posts: 1
Registered: ‎07-17-2018
Location: GB
Views: 828
Message 28 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

 

The "services.msc" solution worked well on a Z50 AMD10. Couldn't roll back drivers!

Anouck
What's DOS?
Posts: 2
Registered: ‎09-05-2019
Location: BE
Views: 75
Message 29 of 29

Re: Get the message "your hardware settings have changed. Please reboot your computer for these

Graag een Nederlandse vertaling voor dit probleem! Kan iemand mij helpen? 

Check out current deals!


Shop current deals

Top Kudoed Authors