cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Boardwalk
Paper Tape
Posts: 1
Registered: ‎02-21-2017
Location: PT
Views: 1,157
Message 1 of 2

Ideapad 300 15ISK USB 2.0 ports not working

Hi people,

 

i have an Ideapad 300-15ISK running Win10 Home and i have the following problem:

 

- the two USB2.0 ports stopped working. The controllers of these ports are not shown on the system manager. I've tried to reinstall them but it didn´t work. I´ve also tried to unistall all the USB controllers and reinstall but only the USB3.0 port is detected and works. I think the USB2.0 are not damaged cause they do provide power to charge the cellphone. It must be a driver problem. Any hint on how to fix this?

 

Thanks in advance,

 

Boardwalk

 

#LenovoForever Smiley Wink

Lenovo Technology Partner
Posts: 570
Registered: ‎07-07-2014
Location: PH
Views: 1,095
Message 2 of 2

Re: Ideapad 300 15ISK USB 2.0 ports not working

Hi  Boardwalk,

Please try re-installing the Chipset driver for the system. Update both of them under chipset. 

Hope this helps. 

Cheers,

Did someone help you today? Press the star on the left to thank them with a Kudos!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

Check out current deals!


Shop current deals

Top Kudoed Authors