cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
BobC3
Paper Tape
Posts: 2
Registered: ‎11-21-2018
Location: US
Views: 58
Message 1 of 4

Ideapad320 lowers brightness on shutdown.

My Ideapad320 frequently but not always reduces the Display Brightness level from nominal 70 to 15 during a shutdown, requiring a manual Brightness adjustment on the next login.  Suggestions for preventing this occurrence would be appreciated.  Thanks.

Social Support Agent
Social Support Agent
Posts: 421
Registered: ‎08-01-2018
Location: PH
Views: 41
Message 2 of 4

Re: Ideapad320 lowers brightness on shutdown.

Hi BobC3!

 

Welcome to the community forums.

 

Could you check in your laptop settings if the "Change Brightness Automatically" is enabled? If yes, try to turn it off and check if the issue remains. You can follow the steps below on hot to check it.

1. Open the Windows start menu and click on 'Settings'
2. In the settings window, click on 'System'
3. The 'Display' menu should be selected on the left, if it is not – click on 'Display'
4. Turn the 'Change brightness automatically when lighting changes' to 'Off'

 

Let us know how it goes.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

BobC3
Paper Tape
Posts: 2
Registered: ‎11-21-2018
Location: US
Views: 32
Message 3 of 4

Re: Ideapad320 lowers brightness on shutdown.

Thanks for your prompt reply to my question. Unfortunately, I do not find an option for the Automatic Brightness setting based on light level on my Display screen. There is a Night Light option which is turned OFF. Perhaps I am missing an update. I am currently running Windows 10 Home, Version 1803.
Retired Support Specialist
Posts: 156
Registered: ‎08-02-2018
Location: US
Views: 28
Message 4 of 4

Re: Ideapad320 lowers brightness on shutdown.

Hi! Try to disable the Adaptive Brightness. To do that search for “Control Panel” in the Start menu and open it. In
the Control Panel, find and click on “Power Options.” Make sure that your Control Panel view is set to Large or
Small icons. Alternatively, you can also open the Power Options window by simply right-clicking on the battery
icon in the taskbar and then selecting “Power Options.” Here in the Power Options window, click on the link
“Change Plan Settings” next to your current power plan. This action opens the current power plan settings. Click
on the link “Change advanced power settings” appearing at the bottom of the window. The above action will open
the Advanced Power Options window. Scroll down and locate the Display option and expand it to reveal the
Adaptive Brightness option. By expanding the option you can quickly enable or disable it for both the battery
power or when it’s plugged in.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors