cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
FurretUber
Punch Card
Posts: 34
Registered: ‎01-01-2017
Location: BR
Views: 363
Message 1 of 2

Lenovo Ideapad 310: how to make trackpad do not stop when pressing keys

Hello

 

There is a feature in Lenovo Ideapad 310 which is being annoying to me: the trackpad is deactivated when I press a key in the keyboard. How this can be configured on Xubuntu 16.04, Ubuntu Mate 16.04 and on Asus M2400Ne with a Synaptics device, looks like this is solely a software issue, but I was not able to find where is this configuration on Windows 10.

 

The Windows 10 options in Configurations-> Devices-> Mouse and Touchpad had no effect, even the option to delay the time between I use the keyboard and click was not effective. Control Panel -> Hardware and Sound -> Mouse had no option to change this too.

 

I have searched and found this topic, but I am seriously concerned regarding messing with Windows registries. I do not want to change registries I do not know because I need the capability to boot the computer after this. I tried to find the registries cited on that topic, but could not find them.

 

Is there a option somewhere which I can deactivate this behaviour?

 

All drivers are updated using the System Update program that came installed on the computer. Windows 10 is updated too.

 

Thank you.

Retired Support Specialist
Posts: 915
Registered: ‎07-05-2016
Location: GB
Views: 274
Message 2 of 2

Re: Lenovo Ideapad 310: how to make trackpad do not stop when pressing keys


@FurretUber wrote:

Hello

 

There is a feature in Lenovo Ideapad 310 which is being annoying to me: the trackpad is deactivated when I press a key in the keyboard. How this can be configured on Xubuntu 16.04, Ubuntu Mate 16.04 and on Asus M2400Ne with a Synaptics device, looks like this is solely a software issue, but I was not able to find where is this configuration on Windows 10.

 

The Windows 10 options in Configurations-> Devices-> Mouse and Touchpad had no effect, even the option to delay the time between I use the keyboard and click was not effective. Control Panel -> Hardware and Sound -> Mouse had no option to change this too.

 

I have searched and found this topic, but I am seriously concerned regarding messing with Windows registries. I do not want to change registries I do not know because I need the capability to boot the computer after this. I tried to find the registries cited on that topic, but could not find them.

 

Is there a option somewhere which I can deactivate this behaviour?

 

All drivers are updated using the System Update program that came installed on the computer. Windows 10 is updated too.

 

Thank you.


Hi FurretUber,

 

Can you go to the Lnovo support website and download and install the Driver from there. I have had a couplr of machines where the software says its up-to-date but actually isn't.

 

Hope this help you and let us know how you get on


=====================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

 

Check out current deals!


Shop current deals

Top Kudoed Authors