cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jacquesphillip
Paper Tape
Posts: 2
Registered: ‎09-08-2016
Location: ZA
Views: 6,599
Message 1 of 4

Lenovo ideapad 100 media fail

Hi guys if I start my laptop it says checking media fail.then it gives me a error saying default boot device missing or boot failed blah blah...now I did go into the bios...in the information tab...it does pic up on my hardrive.further more I have changed my uefi in boot mode to legacy support and then boot priority to legacy first.restarted and still nothing..further more I opened my laptop to unplugg my harddrive just for the sake of argument and still nothing..I then tried the master button dI'd the whole recovery mode and it just restarted and nothing happens. ...I've changed my setting to the way it was.can eny1 please help me.

 

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 6,549
Message 2 of 4

Re: Lenovo ideapad 100 media fail

Hi there, Jacques         -

 

Thank you for writing in to the Lenovo Forum - happy to have you here today.

 

Can you try to:

 

  1. In the BIOS, navigate to the Boot Tab and set UEFI to Disabled or Legacy then press F10 to save and exit. When

The computer reboots, check if you still get the errors and/or if you're able to boot into Windows.

 

  1. If same problem, leave the changes that you made on Step 1 and attempt to re-install Windows via a Windows 8 recovery drive or OneKey Recovery button(note that this will wipe the computer to factory settings)

 

Also, change the PXE to disabled

 

 

Update us how it goes.

 

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Jacquesphillip
Paper Tape
Posts: 2
Registered: ‎09-08-2016
Location: ZA
Views: 6,544
Message 3 of 4

Re: Lenovo ideapad 100 media fail

Good day I have changed the settings at the bios to legacy.saved the changes and then it gives me the laptops name and patents. ..then it just keeps restarting..I left the settings as it where pressed the novo button.from there I selected the system recovery option then it just restarts and does the thing gain where it gives me the name an patents.and then it just keeps doing the exact same thing over and over again.

 

Please advise

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 6,535
Message 4 of 4

Re: Lenovo ideapad 100 media fail

Set "Secure boot" to "Disable”?

 

The main concern here is the hardware detection of the motherboard that there is a connected harddrive. 

 

BIOS should at least show it, but if the harddrive itself is bad or maybe the contact in-between then repair options would not work. 

 

It would help reseating the harddrive (remove and check the contacts and place it back in).

 

After reseating the harddrive , load back to BIOS and check if the harddrive is detected , F9 to reset defaults F10 to save and exit .

 

If still stays non detected then tech support most likely be replacing the harddrive so you can inform them that you have important file on it that you wish to try back up. 

 

English 24 hours a day 7 days/week
1-877-4-Lenovo, 1-877-453-6686 
Schedule a Callback for faster support 

 

Update us how it goes.

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Check out current deals!


Shop current deals

Top Kudoed Authors