cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
claclagrace
What's DOS?
Posts: 3
Registered: ‎06-07-2016
Location: ES
Views: 1,423
Message 1 of 6

Lenovo ideapad 100S-11IBY

My wireless connection keeps dropping even though the rest of the devices at home that's connected to the same router is staying connected. I've tried all the troubleshooting I could find online, but nothing seems to work. Then again, I'm not that IT savvy. I just bought this laptop a few days ago and I want to make sure I've not done anything to compromise the device's wireless capabilities. 

 

Any suggestions would be greatly appreciated. 

 

Thanks

 

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 1,387
Message 2 of 6

Re: Lenovo ideapad 100S-11IBY

Welcome to the Forums Clacla

 

Please go through this link for better understanding on why Wi-Fi drops.

 

It sounds to me as though you have a possible problem with a firewall software.  There are a few posts in the last week where it seems McAfee has been the cause of the problem, happened also to a friend of mine.

 

Can you connect using safe mode with networking?  If so and you can't connect under normal Windows operation this would confirm a software firewall is the culprit in which case I would suggest uninstalling and then reinstalling the software after a new start.

 

Update us how it goes.

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

claclagrace
What's DOS?
Posts: 3
Registered: ‎06-07-2016
Location: ES
Views: 1,371
Message 3 of 6

Re: Lenovo ideapad 100S-11IBY

Thanks. I tried the Safe Mode way, but it didn't allow me to connect to the network. Should I still uninstall/reinstall Windows Firewall? 

 

 

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 1,359
Message 4 of 6

Re: Lenovo ideapad 100S-11IBY

Right click my computer > manage > device management > network adapters > find your wireless adapter > double click > on power management tab, make sure "allow the computer to turn off this device to save power" unchecked

 

Update us how it goes.

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

claclagrace
What's DOS?
Posts: 3
Registered: ‎06-07-2016
Location: ES
Views: 1,356
Message 5 of 6

Re: Lenovo ideapad 100S-11IBY

Thanks. I've done this and hopefully it will do the trick.

 

Thanks for your help!

Grace

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 1,351
Message 6 of 6

Re: Lenovo ideapad 100S-11IBY

Great that all goes well. 

Please feel free to utilize our forums at any time.

Cheers!!Smiley Happy

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Check out current deals!


Shop current deals

Top Kudoed Authors