English Community

Lenovo NotebooksLenovo IdeaPad 1xx, 3xx, 5xx & 7xx, Edge, LaVie Z, Flex Notebooks
All Forum Topics
Options

14 Posts

05-21-2014

UK

34 Signins

324 Page Views

  • Posts: 14
  • Registered: ‎05-21-2014
  • Location: UK
  • Views: 324
  • Message 1 of 17

Screen keeps changing brightness (Flex 15)

2014-05-21, 17:29 PM

Hi. I have just bought the Flex 15. I looked at the power settings and set the brightness, but it is ignoring the settings and always either darker or brighter than I want it. It keeps flickering between being darker and brighter and it's giving me a headache. It is unplugged if that makes a difference, I haven't used it plugged in yet to know if it does it then. How can I stop it? I've looked through the settings and can't find anything. Thanks.

Solved! See the solution
Reply
Options

14 Posts

05-21-2014

UK

34 Signins

324 Page Views

  • Posts: 14
  • Registered: ‎05-21-2014
  • Location: UK
  • Views: 324
  • Message 2 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 12:46 PM

I found an option to turn off automatic brightness so I turned that off, but it is still constantly changing the brightness. What do I need to do to stop it?

Reply
Options

77 Posts

04-23-2014

Ireland

186 Signins

1099 Page Views

  • Posts: 77
  • Registered: ‎04-23-2014
  • Location: Ireland
  • Views: 1099
  • Message 3 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 13:17 PM

I think you need to turn it off in more than one setting menu as far as I remember.

Reply
Options

14 Posts

05-21-2014

UK

34 Signins

324 Page Views

  • Posts: 14
  • Registered: ‎05-21-2014
  • Location: UK
  • Views: 324
  • Message 4 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 13:27 PM
Thanks. Any idea what other menu as I can't find any other settings on it?
Reply
Options

77 Posts

04-23-2014

Ireland

186 Signins

1099 Page Views

  • Posts: 77
  • Registered: ‎04-23-2014
  • Location: Ireland
  • Views: 1099
  • Message 5 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 13:33 PM

I think I had to turn it off both in the power management and in the graphics settings. Right click on the desktop and it's under the screen settings somewhere.

Reply
Options

77 Posts

04-23-2014

Ireland

186 Signins

1099 Page Views

  • Posts: 77
  • Registered: ‎04-23-2014
  • Location: Ireland
  • Views: 1099
  • Message 6 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 13:36 PM
Apologies, but I don't have it in front of me. I had to send it for a touchpad repair.
Reply
Options

14 Posts

05-21-2014

UK

34 Signins

324 Page Views

  • Posts: 14
  • Registered: ‎05-21-2014
  • Location: UK
  • Views: 324
  • Message 7 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 14:19 PM

That's alright. Under Power Management I don't appear to have anything to do with automatic brightness, just the ability to set the brightness to what I want which it's ignoring and power saving settings. I don't have anything that says graphics.

Reply
Options

77 Posts

04-23-2014

Ireland

186 Signins

1099 Page Views

  • Posts: 77
  • Registered: ‎04-23-2014
  • Location: Ireland
  • Views: 1099
  • Message 8 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 14:34 PM

I think it's in the Advanced Settings for your power plan?

Reply
Options

77 Posts

04-23-2014

Ireland

186 Signins

1099 Page Views

  • Posts: 77
  • Registered: ‎04-23-2014
  • Location: Ireland
  • Views: 1099
  • Message 9 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 14:35 PM

Which adaptive brightness did you manage to turn off? If you right click the desktop there should be an Intel or something tab and you click that and the screen setting are in there.

0 person found this solution to be helpful.

This helped me too

Reply
Options

14 Posts

05-21-2014

UK

34 Signins

324 Page Views

  • Posts: 14
  • Registered: ‎05-21-2014
  • Location: UK
  • Views: 324
  • Message 10 of 17

Re: Screen keeps changing brightness (Flex 15)

2014-05-22, 14:43 PM

Thanks :) I right clicked on the desktop and went to the AMD catalyst control centre. I clicked power play on there and it says enable vari-bright so I unchecked that and I think that may have solved it. I'm hoping so anyway lol.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save