cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
joanfire
Blue Screen Again
Posts: 1
Registered: ‎08-17-2015
Location: USA
Views: 2,347
Message 1 of 5

Touchpad Pinch Zoom Problem on Lenovo Edge 15

Is there a way to reduce the sensitivity of the touchpad and/or disable the zoom feature of the touchpad without disabling the touchpad entirely? Over the years, with my other laptop, I grew used to using my right hand to move the pointer while using my left hand to click my selection, so I often have both hands resting on the touchpad. It's second nature, and a hard habit to break. This is a problem on my Lenovo Edge 15 touchpad, because having my left hand anywhere near the touchpad while moving the pointer around with my right hand, I keep inadvertently activating the zoom in/out feature. I do rely on the touchpad quite a bit, so I don't want to turn it off, but the constant zooming issue is really affecting my productivity. Every minute or two, I'm having to stop and Ctrl+0 to get the screen back to normal magnification. I don't see a simple way to fix this in my mouse/touchpad settings. Thanks.

KGreene
What's DOS?
Posts: 1
Registered: ‎01-04-2016
Location: United States
Views: 2,037
Message 2 of 5

Re: Touchpad Pinch Zoom Problem on Lenovo Edge 15

I hope you've figured this out by now and aren't still having this problem. I figured I'd post anyway in case other people are searching for an answer and having trouble finding it. The zoom was driving me insane also and I finally found an answer on another forum. I have a Lenovo G50, but it's likely the problems would be resolved similarly. 

 

Go to Control Panel > Devices and Printers > Mouse (or just search for "Mouse" in your Cortana search bar).

 

Open Mouse Properties and navigate to the far right tab where your touchpad driver is listed, I'm assuming many of us Lenovo users have the same driver but mine is "Elan". Under where the device is listed there are buttons: Enable Device, Stop Device, Options. Or yours may say "Advanced Settings" instead of Options. Open Opions/Settings. 

 

Find the Multi-Finger tab and location the Zooming option. Check the Disable button (or slow zoom rate if you prefer). Click Apply ...and it's fixed!

 

I'm so much happier now that my screen isn't constantly zooming in and out. My left hand constantly bumps the touchpad and the zooming was NOT working for me. 

 

pra1
Paper Tape
Posts: 3
Registered: ‎12-28-2015
Location: GB
Views: 1,934
Message 3 of 5

Re: Touchpad Pinch Zoom Problem on Lenovo Edge 15

I will have to see if it works, but on my G50 I got through roughly the same route by clicking

settings

devices

mouse & touchpad

additional mouse options

settings

multi finger

and uncheck enable box

ok

lesliek24
What's DOS?
Posts: 1
Registered: ‎04-19-2018
Location: US
Views: 334
Message 4 of 5

Re: Touchpad Pinch Zoom Problem on Lenovo Edge 15

PLEASE HELP!  Very frustrated, just bough new Lenovo ideapad 320. Zoom feature is driving me crazy, constantly zooms out an in, highly sensitive. Want to DISABLE. How do I do this on this laptop?  Other instructions do not apply/work on this model!

Splash2splash
Paper Tape
Posts: 1
Registered: ‎09-28-2018
Location: US
Views: 33
Message 5 of 5

Re: Touchpad Pinch Zoom Problem on Lenovo Edge 15

Hi to all!
Same problem here. The zooming drives me more crazy than any president ever can. Smiley Wink
Ideapad 330. W'10. I go to  mouse properties box ; ELAN tab, I find property box. But: no possibility to change any setting let alone the pinch zoom. Other options, please?

Top Kudoed Authors