cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jackja522
Paper Tape
Posts: 1
Registered: ‎05-15-2018
Location: GB
Views: 278
Message 1 of 2

Word on Ideapad 110s 11

Hi to all,
I don't know what happen with my laptop (Ideapad 110s 11). 
The problem is when opening up Microsoft Word 2016 application I am receiving an error before Word will open. The error message: "The macro cannot be found or has been disabled because of your macro security settings"
I am hoping someone in this community could provide me with some answers. Thanks very much in advance for all your help
Jack

FeLip877
What's DOS?
Posts: 1
Registered: ‎05-20-2018
Location: GB
Views: 221
Message 2 of 2

Re: Word on Ideapad 110s 11

When you open a file that has macros, the yellow message bar appears with a shield icon and the Enable Content button. If you know the macro, or macros, are from a reliable source, use the following instructions:

  • On the Message Bar, click Enable Content.
    The file opens and is a trusted document.

The following image is an example of the Message Bar when macros are in the file.

Security Warning Message Bar for macros

 

Enable macros in the Backstage view

Another method to enable macros in a file is via the Microsoft Office Backstage view, the view that appears after you click the File tab, when the yellow Message Bar appears.

  1. Click the File tab.

  2. In the Security Warning area, click Enable Content.

  3. Under Enable All Content, click Always enable this document's active content.
    The file becomes a trusted document.

The following image is an example of the Enable Content options.

Security Warning drop-down

For more detailed information on how to fix Word errors take a look HERE.

Check out current deals!


Shop current deals

Top Kudoed Authors