cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
le_user
Paper Tape
Posts: 2
Registered: ‎04-17-2018
Location: DE
Views: 3,271
Message 1 of 2

lenovo ideapad 320-15IAP IntelPTTEKRecertification.exe high CPU usage

Hi all,

 

i just received my new notebook (lenovo ideapad 320-15IAP) and I really like it.

 

However I updated everything with Windows Update as well as with Lenovo Vantage but iam still encountering a problem. The IntelPTTEKRecertification.exe is  using 30-35% of my CPU time everytime and always L No Reboot or driver reinstallation of the Intel Trusted Execution Engine Interface (TXEI) (Driver for Windows 10 (64-bit) - ideapad 320-14IAP, 320-15IAP) fixed the high cpu usage of that thing. But the TXEI for the 320-15IAP is rather old (June 2016).

 

I also found a discussion highlighting the same problems however I already used the newest version of everything. https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T460p-Intel-PTT-EK-Recertification-Servi...

 

I get the same Error in the Logfile:

2018-04-17 23:48:05:040 0000000000001e18 IntelPTTEKRecertification: [INF] [0x10ff870] Executing command synchronously

2018-04-17 23:48:27:368 0000000000001e18 IntelPTTEKRecertification: [INF] [0x10ff870] iCLS init status: 0x08 [STATUS_CONNECTION_ERROR]

2018-04-17 23:48:27:370 0000000000001e18 IntelPTTEKRecertification: [INF] [0x10ff870] Executing command synchronously

2018-04-17 23:48:43:949 0000000000001e18 IntelPTTEKRecertification: [INF] [0x10ff870] PTT Recertification status: 0x08 [STATUS_CONNECTION_ERROR]

 

I have no clue how to solve this.

 

Best regards,

Gaby

 

AlanHouston
Paper Tape
Posts: 3
Registered: ‎04-26-2018
Location: US
Views: 3,168
Message 2 of 2

Re: lenovo ideapad 320-15IAP IntelPTTEKRecertification.exe high CPU usage

 

 

SHORT ANSWER:  Sign into Windows using your full Microsoft password and do NOT use a PIN code to sign into Windows.  Restart your computer.  The problem should be solved.  If not, look at my long answer.

 

LONG ANSWER:  My Ideapad 320-15IAP has been stuck at 100% CPU usage and running very slowly as a result.  I pinned the Task Manager to the task bar and I close Intel PTT function when it appears.  CPU useage drops to a normal 10% to 50% range.

 

I was looking for a permanent solution and went to BIOS and saw an option to "clear" the PTT.  I chose the "clear" option and when I restarted my computer, my PIN sign in option had been deleted.  I had to sign on using my full Microsoft password.  The "clear" of PTT in BIO had meant "clear" the PIN sign on.

 

I am GUESSING that the Intel PTT function enables the PIN sign in process to work.  I am now using my full Microsoft password for sign in to Windows instead of using a PIN.  The Intel PTT function no longer shows up on the Task Manager and my IdeaPad no longer is stuck at 100% CPU usage.

 

I deleted the PIN function by pressing F2 during the first seconds of start up to get to the BIOS menu.  But, rather than bother editing BIOS, it might be easier to just revert to using a traditional password and stop using a PIN to sign on to Windows.

 

To make sure that Intel PTT does not pop up in the future, I went into my computer's program files and renamed the two Intel PTT files.

 

The mystery to me is that a zillion Windows 10 owners seem to be having this Intel PTT problem and Microsoft, Intel, and Lenovo are ignoring the problem.  Why?

Check out current deals!


Shop current deals

Top Kudoed Authors