Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

Datacenter StorageLenovo Iomega Networking Storage
All Forum Topics
Options

6 Posts

11-05-2014

Mexico

25 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎11-05-2014
  • Location: Mexico
  • Views: 54
  • Message 1 of 76

Home Media Network HD died after firmware upgrade

2014-11-05, 21:18 PM

Hello,

 

   I received a notification that firmware 3.2.8.30031 was available for my Home Media Network HD, so I followeed the instructions on the support site to perform the upgrade (Download the firmware, upload it to the drive and selecting apply).

 

   The process was going fine, the status bar kept going, but when it was full (or apeared to be full), it didn't complete... it was stuck in the "restarting" status. I left it like that for a couple of hours and nothing happened.

 

   Now my device is not accessible and I have no way to recover my data. Is there a way to restore the previous firmware? (Maybe through the USB port or something?)  If not, is there a way to connect the drive so a computer to recover the data in it?

 

   Any help will be greatly appreciated.

 

   Thanks,

Solved! See the solution
Reply
Options

547 Posts

06-23-2014

Orem Utah

411 Signins

5606 Page Views

  • Posts: 547
  • Registered: ‎06-23-2014
  • Location: Orem Utah
  • Views: 5606
  • Message 2 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-05, 21:48 PM

So has this finished rebooting at all? Have you tried manually removing the power and rebooting? You can also try the pin hole reset but if you are still unable to boot it there may have been a problem during the update process.

 

You should be able to get an imager from tech support to flash the system however it is data destructive. If you do not have a backup you will need to take it to a data recovery service.

 

Using the device reset button

 

Contactos — Latinoamérica

Reply
Options

6 Posts

11-05-2014

Mexico

25 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎11-05-2014
  • Location: Mexico
  • Views: 54
  • Message 3 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-05, 22:28 PM

Hello,

 

   I tried the power off/on option. It seemed to be restarting, but it ends up with the white and the bue buttons lit, but no response when I try to access it through the IP address in a web browser :(

 

   I don't have a backup of the data :/

Reply
Options

4 Posts

11-05-2014

UK

13 Signins

62 Page Views

  • Posts: 4
  • Registered: ‎11-05-2014
  • Location: UK
  • Views: 62
  • Message 4 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-05, 22:36 PM

I've had the same issue when upgrading. Waiting several hours after the upgrade and the drive hasn't come back.

Tried power cycling, I've reset the unit, it appears to boot with the LED status but never contactable. Looking at the router is also never gets given an IP address.

 

Any suggestions? worse case how do I get hold of the imager?

Reply
Options

6 Posts

11-05-2014

Mexico

25 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎11-05-2014
  • Location: Mexico
  • Views: 54
  • Message 5 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-05, 22:42 PM

I just checked my router.... it won't show the drive as connected to it :(

 

How can I recover my data? :'(

Reply
Options

547 Posts

06-23-2014

Orem Utah

411 Signins

5606 Page Views

  • Posts: 547
  • Registered: ‎06-23-2014
  • Location: Orem Utah
  • Views: 5606
  • Message 6 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-05, 22:47 PM

Have you tried the pin hole reset to reset the network settings then try to detect it with Storage Manager or arp -a command?

 

Using the device reset button

 

LenovoEMC Storage Manager

Reply
Options

6 Posts

11-05-2014

Mexico

25 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎11-05-2014
  • Location: Mexico
  • Views: 54
  • Message 7 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-05, 23:18 PM
No, I haven't tried that. If I do reset the network settings, What will the user ID & password be for the administrator?
Reply
Options

1 Posts

11-06-2014

Columbus, IN

2 Signins

22 Page Views

  • Posts: 1
  • Registered: ‎11-06-2014
  • Location: Columbus, IN
  • Views: 22
  • Message 8 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-06, 1:44 AM

I have the same issue applied the firmware upgrade and the restarting page stayed open over night never finishing.  In the morning I clicked refresh on page and it came back with page can't be displayed.  I checked the power light (bottom white light in the front it is the only light on in the front)

Then checked back side and have link light of network.

I tired connecting with storage manager and it showed drive offline, dropped drive from storage manager and rebooted then tried again and it could not find the drive.

When none of that worked I went to my router to find if the IP address had changed when I reviewed the reservations list the drive was no longer in the list.  When I ran my network scanner it showed the device as offline. 

I then tired the reset pin hole and held the button in until power light flashed and let it completed restarted then tried connecting again, still nothing so I checked router again and it still did not request an IP.

I then thought it may have auto assigned a n IP so I ran my ping scanner over all 254 possible addresses in my subnet and did not find the drive.  I then ran the ping scanner for the 169, 254.X.X range in case the drive auto addressed in that range still nothing.

 

It appears the firmwhere patch has messed up the DHCP request or network settings configuration for the drive.

 

I am open to suggestions on next steps, or a patch if the firm where did cause this.

Reply
Options

1 Posts

11-06-2014

India

3 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎11-06-2014
  • Location: India
  • Views: 7
  • Message 9 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-06, 11:32 AM
Might sound silly.
I had the same issue.
Pressed all the buttons etc.

Then connected it to my computer's RJ45. Nothing happened. Reconnected it to the network and it began working again. Go figure. :)

Primary issue appeared to be, that it wasn't connecting to the DHCP for some reason.
Reply
Options

4 Posts

11-07-2014

UK

3 Signins

64 Page Views

  • Posts: 4
  • Registered: ‎11-07-2014
  • Location: UK
  • Views: 64
  • Message 10 of 76

Re: Home Media Network HD died after firmware upgrade

2014-11-07, 22:11 PM

I had exactly the same problem. I tried the solution posted by Andrew_Lenovo at https://forums.lenovo.com/t5/Iomega-Network-Storage/Iomega-Home-Media-Network-Hard-Drive-network-access-problem/m-p/1343997 -- which sort of worked. I was then able to search for the device by name using Lenovo EMC Storage Manager (I entered the device name, and it supplied a new IP address) -- after which I was able to reconnect to the drive as normal (it even informed me that the firmware upgrade had been successful).

 

Once I was logged in to the drive itself, everything seemed fine so I decided to try restarting it from there....only to reproduce exactly the same problem as resulted from the firmware upgrade i.e. it reboots 99% of the way and then hangs until you do a manual reset, after which the device becomes unavaliable again. Definitely seems to be something messing up the IP addressing.

 

So it's kind of working now, but I don't fancy my chances when I have to restart the drive in the future. Any chance that Lenovo might release a patch to fix this?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms