Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

Datacenter StorageLenovo Iomega Networking Storage
All Forum Topics
Options

3 Posts

12-16-2016

Canada

8 Signins

54 Page Views

  • Posts: 3
  • Registered: ‎12-16-2016
  • Location: Canada
  • Views: 54
  • Message 1 of 4

I am setting up a StorCenter ix4-200d and do not see it when I open Windows Explorer

2016-12-16, 1:43 AM

I have installed the software as per instructions, went into the dashboard and everything seems fine. The ix4-200d has a IP address and I can ping it from my computer, but I cannot see it from Windows Explorer.

Reply
Options

3 Posts

12-16-2016

Canada

8 Signins

54 Page Views

  • Posts: 3
  • Registered: ‎12-16-2016
  • Location: Canada
  • Views: 54
  • Message 2 of 4

Re: I am setting up a StorCenter ix4-200d and do not see it when I open Windows Explorer

2016-12-16, 1:45 AM
Windows 7
Reply
Options

588 Posts

09-21-2013

Germany

1019 Signins

10662 Page Views

  • Posts: 588
  • Registered: ‎09-21-2013
  • Location: Germany
  • Views: 10662
  • Message 3 of 4

Re: I am setting up a StorCenter ix4-200d and do not see it when I open Windows Explorer

2016-12-20, 6:50 AM

Have security turned on.

Have same User/psw Set in both Pc and Nas. (no empty psw)

Use Explorer / Computer and add Network drive

\\<ip-adress>\

 

----------------------------
Forum-Search is not working stable these days. Pls. use this link instead.

The article is here


___________________________________________________
Various PCs / Laptops ( sorry I still really love Dell and Fujitsu ;-))
Supporting Customers ix2s and ix4s -- Love Networking ( not only technically ).
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
Reply
Options

8 Posts

05-15-2018

United States of America

6 Signins

49 Page Views

  • Posts: 8
  • Registered: ‎05-15-2018
  • Location: United States of America
  • Views: 49
  • Message 4 of 4

Re:I am setting up a StorCenter ix4-200d and do not see it when I open Windows Explorer

2020-12-21, 15:14 PM

Be sure under "Protocols" you have Windows Sharing enabled.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms