Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter StorageLenovo Iomega Networking Storage
All Forum Topics
Options

3 Posts

02-11-2018

France

3 Signins

54 Page Views

  • Posts: 3
  • Registered: ‎02-11-2018
  • Location: France
  • Views: 54
  • Message 41 of 48

Re: Iomega IX4-200d - Boot Loop

2019-12-09, 18:13 PM
Reply
Options

12 Posts

11-19-2019

United States of America

10 Signins

146 Page Views

  • Posts: 12
  • Registered: ‎11-19-2019
  • Location: United States of America
  • Views: 146
  • Message 42 of 48

Re: Iomega IX4-200d - Boot Loop

2019-12-09, 19:12 PM

??????

Reply
Options

1 Posts

08-14-2020

Brazil

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎08-14-2020
  • Location: Brazil
  • Views: 0
  • Message 43 of 48

Re:Iomega IX4-200d - Boot Loop

2020-08-14, 12:04 PM

Thank you Paulo.

I did the procedure and it worked 100%.

My Storage unit did not have the pins.

I soldered pins on the board and did the procedure.

Everything working. Thank you.

Reply
Options

2 Posts

12-15-2020

Brazil

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎12-15-2020
  • Location: Brazil
  • Views: 15
  • Message 44 of 48

Re:Iomega IX4-200d - Boot Loop

2020-12-15, 18:48 PM

Do you have any pictures of it? Mine is just like yours and had just became a paperweight.
Also, my pins are different on the upper row. the last two pins are missing.

I'm from RJ btw. Thanks!

Reply
Options

2 Posts

12-15-2020

Brazil

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎12-15-2020
  • Location: Brazil
  • Views: 15
  • Message 45 of 48

Re:Iomega IX4-200d - Boot Loop

2020-12-15, 19:38 PM

-

Reply
Options

12 Posts

11-19-2019

United States of America

10 Signins

146 Page Views

  • Posts: 12
  • Registered: ‎11-19-2019
  • Location: United States of America
  • Views: 146
  • Message 46 of 48

Re:Iomega IX4-200d - Boot Loop

2020-12-15, 20:12 PM

Hello Paulo;

I see you have answered a few more questions on this forum lately.

No matter what I tried last year, I could not get my system back up and running.

Could you possibly assist me in the process of getting my IX4-200d running again.

Old drives are dead and I have 4 new 1TB drives ready to go from scratch.

Is there a new location for all the files that work and I can download them?

Gator1350

Reply
Options

8 Posts

05-01-2016

Portugal

17 Signins

131 Page Views

  • Posts: 8
  • Registered: ‎05-01-2016
  • Location: Portugal
  • Views: 131
  • Message 47 of 48

Re:Iomega IX4-200d - Boot Loop

2020-12-15, 20:49 PM
I can try to help you but it would be essential to have a live video link to aid in the process.
Reply
Options

12 Posts

11-19-2019

United States of America

10 Signins

146 Page Views

  • Posts: 12
  • Registered: ‎11-19-2019
  • Location: United States of America
  • Views: 146
  • Message 48 of 48

Re:Iomega IX4-200d - Boot Loop

2020-12-16, 15:31 PM

Can you do a zoom call?

What is your email and timezone?

Are you available on Friday morning?

Thank You,

-Steve

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms