Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter StorageLenovo Iomega Networking Storage
All Forum Topics
Options

3 Posts

10-13-2016

South Africa

5 Signins

34 Page Views

  • Posts: 3
  • Registered: ‎10-13-2016
  • Location: South Africa
  • Views: 34
  • Message 1 of 12

ix4-300d transmission suddenly faulty

2016-10-13, 19:59 PM

Hi all

 

I have transmission installed on my nas for a while and all of a sudden it reseted settings to the initial ones and I can't change them anymore and can't communicate through the transmission web interface. Get only commuication error.

 

I have the latest firmware and it used to work for quite a few month and through various firmware updates.

 

Anyone with an idea?

 

Everything else seems to work ( used for windows shares, Apple Timemachine backup, etc. but I have no further software installed )

Reply
Options

3 Posts

10-13-2016

South Africa

5 Signins

34 Page Views

  • Posts: 3
  • Registered: ‎10-13-2016
  • Location: South Africa
  • Views: 34
  • Message 2 of 12

update

2016-10-14, 19:29 PM

I use Firmware Version 4.1.214.33935 for my ix4-300d.

 

And the basic problem is that the initial settings I entered after installation are coming back all the time and I can;t change the settings anynore.

So ports, speed limits etc. can;t be changed anymore because within seconds they revert to my first settings.

 

Is there a way to delete transmission and reinstall?

 

Reply
Options

217 Posts

09-21-2016

United States of America

56 Signins

2199 Page Views

  • Posts: 217
  • Registered: ‎09-21-2016
  • Location: United States of America
  • Views: 2199
  • Message 3 of 12

Re: update

2016-10-14, 22:26 PM

Hello KarlGr,

 

You can uninstall the Transmission application by going to Application Manager in the NAS web UI and click on its "trash" icon.

 

Once it's un-installed the Transmission Torrent icon will still be available from the All Features tab, but now when you go to that screen it will give you an option to "Install Transmission Torrent".

Reply
Options

1 Posts

04-14-2017

Sweden

1 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎04-14-2017
  • Location: Sweden
  • Views: 16
  • Message 4 of 12

Re: update

2017-04-14, 21:24 PM
I have the same problem, and a reinstall didn't help me.
Version 4.1.302.34230
Reply
Options

3 Posts

09-16-2018

United States of America

7 Signins

21 Page Views

  • Posts: 3
  • Registered: ‎09-16-2018
  • Location: United States of America
  • Views: 21
  • Message 5 of 12

Re: ix4-300d transmission suddenly faulty

2018-09-16, 19:09 PM

I've started having this problem too. Except now transmission seems to get stuck whenever I start a torrent. It will start, show it's downloading and show progress, then loose communication. Once I reconnect it's back at 0% and counting again. Will not make any real progress at all even over the course of weeks (despite showing otherwise). Once I remove or get the torrents paused there is no more communication issue, size of the torrent isn't a factor (2mb torrent acts the same as a 500gb torrent)..

Transmission was working fine but I couldn't get the settings to change like the OP in this thread. Seems to have devolved, have updated tot he latest firmware with no change. Any ideas out there?

Reply
Options

42 Posts

09-01-2016

Netherlands

29 Signins

529 Page Views

  • Posts: 42
  • Registered: ‎09-01-2016
  • Location: Netherlands
  • Views: 529
  • Message 6 of 12

Re: ix4-300d transmission suddenly faulty

2018-10-07, 17:41 PM

jmeyers:

Transmission is not supported anymore for a longer time.

Lenovo has stopped it long ago on the ix4-300d devices.

Goto here and loo:

http://lifelineapps.com/?user_lang=en&device=ix4300d&version=4.1&category=&sort=1&redirect_url=

 

The last update for transmission was in 2016 but the younger

firmware updates makes sinds the last three updates trouble.

I have deinstalled transmission and use Linux tools now.

 

To Lenovo:

But stupid as Lenovo is they have deleted all the fantastic

sites around the NAS from Iomega and the Lenovo one.

Same hardware as Lenovo brand.

 

Yes stupid because now the users hav to buy new NAS

devices from Lenovo? I only can adivse to look somewhere else.

 

I have all the latest frimware updates for all the lets say newer

devices and the really old once. Yes me is a bad data crawler

and i have the Lenovo image helper tools too. So Lenovo wake

up again and think for the customers and users. Stupid really.

 

Andf tell the poeple got to the nearest support center and you

get what you need is wrong. Much firends where Lenovo users

too for network storage and they have done that but never get help.

 

Please don't delete this posting or parts of it. All text is saved

locally and will be updated again after deleting. The truth 

is the truth Lenovo.

Reply
Options

13 Posts

01-05-2018

Russian Federation

12 Signins

122 Page Views

  • Posts: 13
  • Registered: ‎01-05-2018
  • Location: Russian Federation
  • Views: 122
  • Message 7 of 12

Re:ix4-300d transmission suddenly faulty

2021-03-27, 14:08 PM

Dear friend! You may be the last person who can help me. I deleted torrent on my ix4-300d and now I can't install it, since all the servers with lenovo distributions are turned off. If you have a torrent distribution, please send it to me. I know if I don't find it, I'll throw out my ix4-300d and never buy this hardware company again. Please who can help me!!

Reply
Options

3 Posts

09-16-2018

United States of America

7 Signins

21 Page Views

  • Posts: 3
  • Registered: ‎09-16-2018
  • Location: United States of America
  • Views: 21
  • Message 8 of 12

Re:ix4-300d transmission suddenly faulty

2021-03-27, 20:54 PM

I will poke around abit and see if I can find a download... I do think if you do a factory reset of the device it should reinstall transmission since it's installed by default.

 

https://download.lenovo.com/lenovoemc/na/en/app/answers/detail/a_id/23940.html

 

Also, if you don't have the newest firmware get it from below, no telling how long it'll be accessible.

 

Here' a link to their old support site, it's somewhat functional.

 

https://download.lenovo.com/lenovoemc/na/en/app/cust_alp/p/1031%2c1186.html

Reply
Options

3 Posts

09-16-2018

United States of America

7 Signins

21 Page Views

  • Posts: 3
  • Registered: ‎09-16-2018
  • Location: United States of America
  • Views: 21
  • Message 9 of 12

Re:ix4-300d transmission suddenly faulty

2021-03-27, 21:05 PM

I did find the transmission install file, see link below

 

https://drive.google.com/drive/folders/1rzsEEmSdau-xZeDwy0jTnDzYxe0iW2JA?usp=sharing

 

I'm adding a few firmware updates and the open sources packet they had.

Reply
Options

13 Posts

01-05-2018

Russian Federation

12 Signins

122 Page Views

  • Posts: 13
  • Registered: ‎01-05-2018
  • Location: Russian Federation
  • Views: 122
  • Message 10 of 12

Re:ix4-300d transmission suddenly faulty

2021-03-27, 21:31 PM

Dear friend, Jmeyers!! You are the savior!! I am very very grateful to you!!! Three weeks of searching and you saved me!! THANK YOU!!!

I will duplicate the link so that there is a backup channel, maybe someone will need it =)

https://cloud.mail.ru/public/PxhH/fNJVH1kpY

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms