Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter StorageLenovo Iomega Networking Storage
All Forum Topics
Options

4 Posts

05-10-2021

United States of America

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎05-10-2021
  • Location: United States of America
  • Views: 20
  • Message 1 of 7

px4-300d no longer connects

2021-05-10, 18:18 PM

I had a router failure and a drive failure. I replaced the drive, the NAS rebuilt, but  I cannot connect to the new router. I have reset many times. The messages say "Setup is required" and "Network not available". I read something about connecting directly to the px4 through a network cable. I get an "Unidentified Network"

 

The PX4 has been performing flawlessly up to now.

 

Any ideas? Can I move the drives to another NAS device, or does this device have a proprietary NAS?

Reply
Options

617 Posts

07-17-2018

United States of America

942 Signins

8202 Page Views

  • Posts: 617
  • Registered: ‎07-17-2018
  • Location: United States of America
  • Views: 8202
  • Message 2 of 7

Re:px4-300d no longer connects

2021-05-18, 14:03 PM

Hello TomPhilpott,

 

Welcome to the community!

 

Do you mind elaborating on the connectivity to the router. How are you testing this?

 

Are you connecting to the NAS through the network. If not, can you ping the NAS IP address from your local network?

Reply
Options

4 Posts

05-10-2021

United States of America

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎05-10-2021
  • Location: United States of America
  • Views: 20
  • Message 3 of 7

Re:px4-300d no longer connects

2021-05-18, 14:34 PM

I have plugged my laptop directly into the router, next to the connection for the px4. I also tried connecting the laptop directly to  the PX4. Neither way seems to allow me to  communicate with the unit.

 

The PX4 is not showing me an address that I can ping.

 

Thanks

 

Tom Philpott

Reply
Options

617 Posts

07-17-2018

United States of America

942 Signins

8202 Page Views

  • Posts: 617
  • Registered: ‎07-17-2018
  • Location: United States of America
  • Views: 8202
  • Message 4 of 7

Re:px4-300d no longer connects

2021-05-18, 18:33 PM

Can you go through the steps you are doing and explain where you are seeing these error messages in the process?

 

Based on what you are telling me it sounds like the network configurations have been reset (this is a hunch). The unidentified network makes sense from a networking point of view because you are connected but for obvious reasons, can't reach the internet (while connecting directly to the px). With more information, I may be able to help you get this device connected again.

Reply
Options

4 Posts

05-10-2021

United States of America

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎05-10-2021
  • Location: United States of America
  • Views: 20
  • Message 5 of 7

Re:px4-300d no longer connects

2021-05-18, 19:34 PM

I had to bring in a new router. At the same time, one of the drives failed on the NAS. I swapped in a new drive, and I am guessing the drives are ok, no errors.

 

When I connect the PX4 to the new router it does not show up in the router list. The panel on the PX4 shows the name I had assigned it, 

 

I get the following messages

 

Attention setup is required.

 

PhilpottNAS Network is not available.

 

I think I need to reset it to the factory settings, but I tried the reset button and nothing happened. I would like to keep my data if possible.

 

Thanks 

 

Tom Philpott

Reply
Options

4 Posts

05-10-2021

United States of America

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎05-10-2021
  • Location: United States of America
  • Views: 20
  • Message 6 of 7

Re:px4-300d no longer connects

2021-05-18, 20:49 PM

I moved my unit to a router on my main floor. When I plugged it in it was recognized. I believe the problem was with my switch. I had tried multiple locations in the switch. Other devices were working fine on the switch, but apparently selective ports weren't. I just needed a push to step back and suspect everything. I now have all my data available.

 

Tom Philpott

Reply
Options

617 Posts

07-17-2018

United States of America

942 Signins

8202 Page Views

  • Posts: 617
  • Registered: ‎07-17-2018
  • Location: United States of America
  • Views: 8202
  • Message 7 of 7

Re:px4-300d no longer connects

2021-05-19, 12:53 PM

That is great news! Glad you found a resolution to your problem.

 

If everything is working as intended would you please consider marking one of the posts in this thread as the resolution?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms