Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Smart HomeLenovo Link App, Smart Home Essentials and Smart Frame
All Forum Topics
Options

41 Posts

01-25-2019

United States of America

39 Signins

222 Page Views

  • Posts: 41
  • Registered: ‎01-25-2019
  • Location: United States of America
  • Views: 222
  • Message 1 of 4

Lenovo smart plugs stopped working... again

2021-10-09, 4:23 AM

Hi,

 

I have the same issue with the one I opened a couple of months ago, and can be seen here: 

https://forums.lenovo.com/t5/Lenovo-Link-App-Smart-Home-Essentials-and-Smart-Frame/Smart-plugs-have-been-deleted-from-Lenovo-link-app/m-p/5091761?page=1

 

More specifically, all my smart plugs have been removed from the Lenovo link app (I did not delete them, the app deleted them by itself) and I can't add them back. When I select to 'Add device' the app takes me to the 'Attempt 1, Pic 2' picture I sent on my 2020-11-11, 22:28 PM email (the email can be found in the following thread).

 

I cleared cache, cleared storage, deleted and reinstalled the Lenovo link app, but I still do not see any of my devices when I log in the app, and I cannot add any devices. 

 

What should I do? Any help is really appreciated. 

 

Many thanks in advance

Reply
Options

41 Posts

01-25-2019

United States of America

39 Signins

222 Page Views

  • Posts: 41
  • Registered: ‎01-25-2019
  • Location: United States of America
  • Views: 222
  • Message 2 of 4

Re:Lenovo smart plugs stopped working... again

2021-10-09, 23:06 PM

Also, the Lenovo Link app disappeared from Google Play Store... again.

Reply
Options

41 Posts

01-25-2019

United States of America

39 Signins

222 Page Views

  • Posts: 41
  • Registered: ‎01-25-2019
  • Location: United States of America
  • Views: 222
  • Message 3 of 4

Re:Lenovo smart plugs stopped working... again

2021-10-17, 13:18 PM

Please feel free to close this ticket as resolved (if you ever opened one). I was able to get access to my smart plugs on 10/15/2021, i.e. 6 days after I reported the defect. I can also see the Lenovo Link app on Google Play store. Thanks

Reply
Options

4214 Posts

01-08-2021

Philippines

327 Signins

20895 Page Views

  • Posts: 4214
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 20895
  • Message 4 of 4

Re:Lenovo smart plugs stopped working... again

2021-10-17, 17:30 PM

Hello Sot2,

 


Greetings

 

 

Sorry for the late response.
Glad to hear that your Smart Plugs are working now.
We appreciate for sharing it here.

 


Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms