Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks Knowledge Base

Touchpad automatically disables when keys are pressed


So while attempting to play an game using the touchpad I noticed that typing (using the WASD keys) will disable the touchpad for a couple seconds. I looked around and couldn't find a way to disable this feature. Anyone know how?



Settings can be changed in the control panel - and may vary slightly depending on which system / touchpad you have.



Go to the notification area, double click on the "Synaptics Pointing Device" icon.


"Mouse Properties" window shows up

Go to "Device Settings" tab.

Click "Settings" button

Click on the plus next to "Pointing"

Click on the plus next to "Sensitivity"

Click on "PalmCheck"

Put the slider to the left of the Red area.



Was this information helpful?

Yes No


Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop