Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

8 Posts

04-25-2008

Hong Kong

10 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎04-25-2008
  • Location: Hong Kong
  • Views: 114
  • Message 1 of 11

3000 Y410a s-video problem

2008-04-25, 7:57 AM
I have bought 3000 Y410a, and I have to try to connect the notebook to TV with S-video to RCA, no any screen out to TV, could you help me to solve the problem ?
Reply
Options

8 Posts

04-25-2008

Hong Kong

10 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎04-25-2008
  • Location: Hong Kong
  • Views: 114
  • Message 2 of 11

Re: 3000 Y410a s-video problem

2008-04-30, 13:19 PM
Anybody can answer me
Reply
Options

2 Posts

05-01-2008

Malaysia

3 Signins

70 Page Views

  • Posts: 2
  • Registered: ‎05-01-2008
  • Location: Malaysia
  • Views: 70
  • Message 3 of 11

Re: 3000 Y410a s-video problem

2008-05-01, 15:34 PM
I also encounter the same problem. No color screen out but only black & white screen out.
Not sure is my cable/S-video port/TV problem. 
Reply
Options

34 Posts

04-17-2008

Bosnia and Herzegovina

75 Signins

783 Page Views

  • Posts: 34
  • Registered: ‎04-17-2008
  • Location: Bosnia and Herzegovina
  • Views: 783
  • Message 4 of 11

Re: 3000 Y410a s-video problem

2008-05-02, 18:57 PM
There are already few threads about your problems. Search and see what others had to say.
Reply
Options

8 Posts

04-25-2008

Hong Kong

10 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎04-25-2008
  • Location: Hong Kong
  • Views: 114
  • Message 5 of 11

Re: 3000 Y410a s-video problem

2008-05-05, 1:32 AM
I have read all about threads, no anyone can solve the problem probably, I would like repost the problem and wish to have solution to solve
Reply
Options

3290 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3290
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 6 of 11

Re: 3000 Y410a s-video problem

2008-05-06, 17:51 PM
this problem of black and white image, is due to incorrect settings.... make sure you get the PAL/NTSC format right, change it on your TV and you would get colour image...
Reply
Options

8 Posts

04-25-2008

Hong Kong

10 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎04-25-2008
  • Location: Hong Kong
  • Views: 114
  • Message 7 of 11

Re: 3000 Y410a s-video problem

2008-05-14, 0:28 AM
I have the problem to connect my NB to TV which do not have any image or signal to TV while I plug cable to TV, anybody can tell me how to solve the problem ?
Reply
Options

8 Posts

04-25-2008

Hong Kong

10 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎04-25-2008
  • Location: Hong Kong
  • Views: 114
  • Message 8 of 11

Re: 3000 Y410a s-video problem

2008-06-16, 0:28 AM
I have the problem to connect my NB to TV which do not have any image or signal to TV while I plug cable to TV, anybody can tell me how to solve the problem ?
Reply
Options

8 Posts

04-25-2008

Hong Kong

10 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎04-25-2008
  • Location: Hong Kong
  • Views: 114
  • Message 9 of 11

Re: 3000 Y410a s-video problem

2008-07-11, 5:13 AM
Why no one answer my question ? I still can not connect my notebook to TV !
Reply
Options

26 Posts

06-13-2008

Philippines

13 Signins

301 Page Views

  • Posts: 26
  • Registered: ‎06-13-2008
  • Location: Philippines
  • Views: 301
  • Message 10 of 11

Re: 3000 Y410a s-video problem

2008-07-13, 5:25 AM
i've also tried using an s-video to RCA but it does not work... so i bought an s-video to s-video cable and plugged it on the svideo port of my y410 and on the s-video port of my TV. try buying an svideo-svideo cable not an svideo-RCA... hope this helps! ^_^
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms