Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

6 Posts

11-21-2008

USA

16 Signins

133 Page Views

  • Posts: 6
  • Registered: ‎11-21-2008
  • Location: USA
  • Views: 133
  • Message 1 of 13

Blank Screen with Blinking Cursor -- Can't Boot Anything

2008-12-18, 2:43 AM

I cannot boot from CD or USB drive. Always get the blank screen with a blinking cursor _ on the top left corner. It will boot from the CD fine if I remove the hard drive. But if the hard drive is in, then the same problem happens.

 

What happened: 

 

  1. Earlier, when I first got the laptop, I removed the hidden partition and changed the partitions' size. (C: for Vista & D: for storage).
  2. Yesterday, I shrunk the D: partition, and created another partition to install XP (dual boot)
  3. Then I used VistaBootPro to get back the boot menu (to select either Vista or XP upon reboot)
  4. So everything was okay. I could boot to Vista and XP.
  5. I started to install drivers for my XP installation (Hotfix, Audio, Video, WiFi, LAN, etc.) after installing Windows updates (SP3)
  6. The problem started when I restarted after an installation (forgot which driver). All I got was a blank screen with a blinking cursor. Restarting gave the same result.
  7. When I plugged the hard drive into my desktop, it read fine, and could go to the boot menu (select Vista/XP), but of course, it didn't boot into either Vista or XP
  8. I copied all the data to the desktop. Then deleted all the partitions and re-created new partitions.
  9. The desktop can see the new partitions and everything is normal, so I don't think there is something wrong with the drive itself. But once the drive is plugged in the laptop, I cannot boot from CD drive anymore, so I cannot install XP/Vista.


I can go to the BIOS and change the settings, but that's about it. I did disable every device under the boot sequence menu except the CD drive, and still no go.

 

What can I do? Please help! Thank you. 

 

Reply
Options

6 Posts

06-01-2009

Athens, GA

14 Signins

49 Page Views

  • Posts: 6
  • Registered: ‎06-01-2009
  • Location: Athens, GA
  • Views: 49
  • Message 2 of 13

Re: Blank Screen with Blinking Cursor -- Can't Boot Anything

2009-06-01, 1:06 AM
I'm having the same problem after attempting to install Ubuntu. I deleted both the non-Windows partitions and used that space for a Linux partition. Ubuntu installed (seemingly) fine, but when I rebooted, I was unable to boot from anything; not the hard drive, not the CD drive, and not from USB. Anybody figure out what can be done in this situation?
Reply
Options

16 Posts

03-16-2009

delhi

12 Signins

160 Page Views

  • Posts: 16
  • Registered: ‎03-16-2009
  • Location: delhi
  • Views: 160
  • Message 3 of 13

Re: Blank Screen with Blinking Cursor -- Can't Boot Anything

2009-06-03, 6:22 AM

Hi,

 

 

There sum issue with bios setting.

 

1st enter in bios pressing with F2 >select the advance >select the quick boot mode>disable the option.

 

then press F10 for save and exit.Then press F10 on lenovo logo so that you will get the advance boot menu option.Select the cd/dvd option and then check system is booting with windows xp disk our not.

 

Good Luck.....................!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!11

Reply
Options

2342 Posts

03-12-2008

Moscow, Russia

2032 Signins

25108 Page Views

  • Posts: 2342
  • Registered: ‎03-12-2008
  • Location: Moscow, Russia
  • Views: 25108
  • Message 4 of 13

Re: Blank Screen with Blinking Cursor -- Can't Boot Anything

2009-06-09, 20:41 PM
Blank blinbking cursor usually means damaged MBR... Seems like you need fixing mbr - just google for easybcd fixmbr or bootsect fixmbr
//help will save the world
Reply
Options

8 Posts

10-17-2009

usa

10 Signins

90 Page Views

  • Posts: 8
  • Registered: ‎10-17-2009
  • Location: usa
  • Views: 90
  • Message 5 of 13

Y510 - blinking cursor, won't boot

2009-10-17, 3:36 AM

Hi all, first post here. I've had my Y510 for about a year and a half, running Ubuntu and Arch Linux, and it's performed very well for me until this week. Suddenly (and I mean suddenly as in I shut it down for an hour and tried to boot) it hangs with a blinking cursor at boot. It gets through POST and that's it.

 

I thought it may have been a corrupted MBR, but attempting to boot to a CD does not work either. I thought it might be a loose connection somewhere, so on a whim reseated the hard drive, RAM, and DVD drive, to no avail.

 

I found this post on this forum where someone suggested disabling the quick boot option in the BIOS, but I don't have a quick boot option. Should I attempt to flash the BIOS? Honestly, at this point I'm a little scared to.

 

I am completely unsure as to what to try next, and would appreciate any help anyone can give me.

 

Thanks,

Pete

Reply
Options

4 Posts

08-25-2010

chicago

10 Signins

172 Page Views

  • Posts: 4
  • Registered: ‎08-25-2010
  • Location: chicago
  • Views: 172
  • Message 6 of 13

Re: Blank Screen with Blinking Cursor -- Can't Boot Anything

2010-08-25, 23:33 PM

Did anyone figure out a good solution for this? I have the same issue after trying to install Fedora 13.

 

Any help would be greatly appreciated.

Thanks.

-matt

Reply
Options

6 Posts

06-01-2009

Athens, GA

14 Signins

49 Page Views

  • Posts: 6
  • Registered: ‎06-01-2009
  • Location: Athens, GA
  • Views: 49
  • Message 7 of 13

Re: Blank Screen with Blinking Cursor -- Can't Boot Anything

2010-08-26, 0:29 AM

I never did figure out why it wouldn't let me boot from a CD. I ended up removing the hard drive from the laptop, plugging it into my desktop computer, and doing a complete format on it. After reinstalling it, I was able to boot again.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9008 Signins

170464 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170464
  • Message 8 of 13

Re: Y510 - blinking cursor, won't boot

2009-10-17, 3:37 AM


Due to my absence, I may not reply your posts and/or personal messages

https://www.krasotaiskusstva.com
Reply
Options

1 Posts

12-29-2012

Germany

1 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎12-29-2012
  • Location: Germany
  • Views: 8
  • Message 9 of 13

Re: Blank Screen with Blinking Cursor -- Can't Boot Anything

2012-12-29, 8:29 AM

It seems to be a faulting SouthBridge. You cannot boot anything as the SouthBridge does not properly recognize the attached devices.

What helped here was

 

1.) during the logo to press Enter:

2.) Select Diagnose Tools

3.) Run a quick diagnose on the disk

 

I canceled it after the first successful test and then it just booted fine again.

 

@Lenovo. Please provide a fix for the faulting SouthBridge

Reply
Options

1 Posts

12-30-2012

UK

1 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎12-30-2012
  • Location: UK
  • Views: 6
  • Message 10 of 13

Re: Blank Screen with Blinking Cursor -- Can't Boot Anything

2012-12-30, 18:44 PM

In case anyone comes back to this as the original message was posted a long while ago, this is how I got back to my normal screen.

I removed all by usb connections, including keyboard and pendrives and rebooted - everything came back to normal. I read that some usb connections may be temporarily malfunctioning and stopping Windows from starting. This webpage (below) gives you many ideas on how to find which of the many possible causes is relevant. Once you have done that you may be able to take appropraite action.

http://tips4pc.com/computer-problems/my-computer-boots-up-to-a-black-screen-with-a-flashing-cursor.h...

 

I hope this helps anyone who has this problem.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms