Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

8 Posts

12-29-2013

United States

14 Signins

71 Page Views

  • Posts: 8
  • Registered: ‎12-29-2013
  • Location: United States
  • Views: 71
  • Message 1 of 5

IdeaPad Y500 is Bricked...

2013-12-30, 2:47 AM

Five month-old Lenovo IdeaPad Y500 has bricked.

 

Relevant Facts:

 

1. System shut down on me suddenly during a writing session. Haven't been able to restart it since.

2. I have NOT run the battery management app, for what that is worth.

3. The battery light is red and blinking with power supply plugged in. This hasn't changed for quite some time.

4. System won't turn on with power supply connected, but battery removed.

5. Voltage of power supply output indicates it is fine.

6. Intel Core i5, Nvidia GeForce GT, Windows 8, 16GB RAM, 1TB Hard Drive, 500 MB SSD.

7. Have removed battery/adaptor, held power button, etc. to no benefit thus far.

 

Any thoughts or advice would be appreciated. Any follow up questions are welcome.

Reply
Options

248 Posts

02-21-2013

Ohio

456 Signins

3789 Page Views

  • Posts: 248
  • Registered: ‎02-21-2013
  • Location: Ohio
  • Views: 3789
  • Message 2 of 5

Re: IdeaPad Y500 is Bricked...

2013-12-30, 6:46 AM

Seems like you've changed out some of the parts, I would suggest try putting the original parts back in, and testing it.

___________________________________________________________________________________________________________________
Lenovo Ideapad Y500 | Intel® Core™ I7-3630M @2.4GHz | 8GB 1600MHz DDR3 RAM | Nvidia® Geforce™ GT 750M | 120GB Mushkin Atlas Deluxe mSATA SSD | 1TB Samsung Spinpoint M8 5400RPM HDD | 1080p Lenovo Display | Intel® Dual Band Wireless-AC 7260
Reply
Options

8 Posts

12-29-2013

United States

14 Signins

71 Page Views

  • Posts: 8
  • Registered: ‎12-29-2013
  • Location: United States
  • Views: 71
  • Message 3 of 5

Re: IdeaPad Y500 is Bricked...

2013-12-30, 7:17 AM

The only internal change to the system was the RAM upgrade to 16GB -- on day #1.

 

While it is unlikely that's the problem, I'll certainly give that a shot. Thank you for the suggestion.

 

I'm pretty much willing to try anything at this point, but wish to avoid having to get an RMA from Lenovo.

 

If anyone else has thoughts, I'm open to entertaining them.

Reply
Options

8 Posts

12-29-2013

United States

14 Signins

71 Page Views

  • Posts: 8
  • Registered: ‎12-29-2013
  • Location: United States
  • Views: 71
  • Message 4 of 5

Re: IdeaPad Y500 is Bricked...

2014-01-01, 5:10 AM

Nope... no joy with original configuration. 

 

One additional note is that after leaving the system off for a day, it powered up... Battery went from 1% to 0%, was functional for a few minutes, then shut down suddenly. The battery light on the front face of the laptop consistently blinks its red light, as it has since this situation began.

 

I can't run this without the battery installed, and the power supply is fine... 20V DC, cool to the touch, etc.

 

Any other thoughts on what to do to possibly get this running again? I hate the thought of having to RMA this thing.

 

Thanks!

Reply
Options

10 Posts

11-29-2014

Vancouver

15 Signins

239 Page Views

  • Posts: 10
  • Registered: ‎11-29-2014
  • Location: Vancouver
  • Views: 239
  • Message 5 of 5

Re: IdeaPad Y500 is Bricked...

2014-11-29, 4:36 AM

sorry to resurrect an old thread but i have this exact problem to a T...did you find out anything??

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms