English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

2 Posts

06-17-2008

Doha,Qatar

4 Signins

31 Page Views

  • Posts: 2
  • Registered: ‎06-17-2008
  • Location: Doha,Qatar
  • Views: 31
  • Message 1 of 7

Integrated Camera always Busy

2008-06-17, 7:37 AM
I have a Lenovo ideapad Y510.I can't use the integrated camera in either lenovo easy capture or in messenger.
When I open the lenovo easy capture, it keeps on popping the "camera is busy, please wait or try again later". 
If i'm using messenger, it pops "webcam not available".
 
How can I fix this problem?
 
Noe
Reply
Options

1 Posts

06-25-2008

Turks & Caicos

2 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎06-25-2008
  • Location: Turks & Caicos
  • Views: 9
  • Message 2 of 7

Re: Integrated Camera always Busy

2008-06-25, 6:14 AM
I am running into the same issues. I have got it to work twice but now has constantly coming up with "Webcam Busy". Anyone have any advice??
 
Going to try and contact Lenova tomorrow.
 
Y510
 
Reply
Options

32 Posts

06-03-2008

chicago

40 Signins

428 Page Views

  • Posts: 32
  • Registered: ‎06-03-2008
  • Location: chicago
  • Views: 428
  • Message 3 of 7

Re: Integrated Camera always Busy

2008-06-26, 15:32 PM
are u guys using the application webcamax or manycam at all? i find its impossible to have these apps installed and use ur veriface on boot up en such. u can always try reinstalling the webcam driver with the cd that should have came with ur laptop. all the drivers ull need are also listed here


Message Edited by philmize on 06-26-2008 08:32 AM
Reply
Options

9 Posts

07-17-2008

Canada

6 Signins

48 Page Views

  • Posts: 9
  • Registered: ‎07-17-2008
  • Location: Canada
  • Views: 48
  • Message 4 of 7

Re: Integrated Camera always Busy

2008-07-17, 1:34 AM

I have the same problem, Veriface would always tell me that my camera is either busy or not installed. However, I've been able to get it work at times, but most of the times it refuses to operate. I have installed the drivers, many times over. Is there some way I can get this thing to work consistently?

 

Update:

Check if your computer is registered as Lenovo. The camera seems to only function if your operating system is registered to Lenovo

Message Edited by claudespeed on 07-17-2008 02:28 PM
Reply
Options

5 Posts

09-25-2008

Seattle, Washington

17 Signins

181 Page Views

  • Posts: 5
  • Registered: ‎09-25-2008
  • Location: Seattle, Washington
  • Views: 181
  • Message 5 of 7

Re: Integrated Camera always Busy

2008-09-30, 16:13 PM
I had the exact same problem. I was finally able to solve my problem by backing up important files then using the Novo button to restore my system. After it was restored the first thing I did was to register Veriface then launch Easy Capture. My webcam worked both times. I then started reloading programs I had been using one by one and testing the webcam to see if it the problem was a program that was not compatible. The first program I loaded was SplitCam and just as I suspected I got the message that said my webcam was busy. I uninstalled Splitcam and it started working again. Problem solved. I still use SplitCam but I have to reinstall every time I want to use it and uninstall afterwards. I know it's a pain in the @ss but it works. I will continue loading programs and checking my webcam just in case there are other programs that Veriface and Easy Capture are incompatible with.
Reply
Options

1 Posts

03-09-2009

Toronto

2 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎03-09-2009
  • Location: Toronto
  • Views: 7
  • Message 6 of 7

Re: Integrated Camera always Busy

2009-03-09, 7:53 AM
Figured out the solution! Press Fn+Esc once to disable the camera, then press it again to enable it! Voila!
Reply
Options

1 Posts

01-10-2010

Bangalore, India

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎01-10-2010
  • Location: Bangalore, India
  • Views: 11
  • Message 7 of 7

Fn + Esc saved me

2010-01-10, 13:48 PM

Yeah, the camera was disabled via Fn + Esc.

 

To enable it press Fn + Esc

 

Thanks arreeb

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete