Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

23 Posts

05-15-2013

Lincoln NE

14 Signins

117 Page Views

  • Posts: 23
  • Registered: ‎05-15-2013
  • Location: Lincoln NE
  • Views: 117
  • Message 1 of 5

Is this normal for my Y500 series ?

2013-05-29, 7:52 AM

i ran dead space 3 or bioshock 3 with utra high setting

 

everything was ok when i play them on the y500 laptop

 

however please tell me if these situation are normal or a problem

 

1) the laptop get hot like lava after 30-45 minutes of these game

 

2) the game will be  freeze or lag when i take the plug out the power cord

(when plug in, the game was run smooth like charm)

Reply
Answer
Options

67 Posts

12-06-2012

Seoul, Korea

439 Signins

2161 Page Views

  • Posts: 67
  • Registered: ‎12-06-2012
  • Location: Seoul, Korea
  • Views: 2161

Re: Is this normal for my Y500 series ?

2013-05-29, 17:21 PM

1) How hot is it running exactly?  You should be ok even if it is running at 80-90C. 

2) You are running at 135mhz when you are not plugged in.  The battery doesn't put out enough wattage to handle the graphics card running at higher speeds.  So, graphics intensive games will become painfully slow when not running off the power supply.

Reply

Replies(4)
Options

10 Posts

05-15-2013

Texas

28 Signins

133 Page Views

  • Posts: 10
  • Registered: ‎05-15-2013
  • Location: Texas
  • Views: 133
  • Message 2 of 5

Re: Is this normal for my Y500 series ?

2013-05-29, 14:04 PM

Per #1:  GPU is running at max or near max for ultra settings so laptop will get hot.  Best to make sure enough ventillation underneath while playing or use a laptop cooling pad.

 

Per #2:  Most likely your power profile settings are set to conserve battery power when unplugged.  So yes, it will take a performance hit.  And a big one at that.  You can change your power profile settings to keep it at max performance though when not plugged in.

Reply
Answer
Options

67 Posts

12-06-2012

Seoul, Korea

439 Signins

2161 Page Views

  • Posts: 67
  • Registered: ‎12-06-2012
  • Location: Seoul, Korea
  • Views: 2161
  • Message 3 of 5

Re: Is this normal for my Y500 series ?

2013-05-29, 17:21 PM

1) How hot is it running exactly?  You should be ok even if it is running at 80-90C. 

2) You are running at 135mhz when you are not plugged in.  The battery doesn't put out enough wattage to handle the graphics card running at higher speeds.  So, graphics intensive games will become painfully slow when not running off the power supply.

0 person found this solution to be helpful.

This helped me too

Reply
Options

23 Posts

05-15-2013

Lincoln NE

14 Signins

117 Page Views

  • Posts: 23
  • Registered: ‎05-15-2013
  • Location: Lincoln NE
  • Views: 117
  • Message 4 of 5

Re: Is this normal for my Y500 series ?

2013-05-29, 17:30 PM
when i play these game at ultra setting
it is hot like i you touch at the bottome and leave it for long time
you burn your self lolz
but i get the cooling pad and i get better anyway.
otherwise the game run very smoothly with no problem

about the second problem you probBLY RIGGHT
thanks for the answer
Reply
Options

23 Posts

05-15-2013

Lincoln NE

14 Signins

117 Page Views

  • Posts: 23
  • Registered: ‎05-15-2013
  • Location: Lincoln NE
  • Views: 117
  • Message 5 of 5

Re: Is this normal for my Y500 series ?

2013-05-29, 17:30 PM
you are right good answer
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms