English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

19 Posts

08-06-2015

United States of America

36 Signins

197 Page Views

  • Posts: 19
  • Registered: ‎08-06-2015
  • Location: United States of America
  • Views: 197
  • Message 1 of 2

Lenovo Y50-70 Hard Drive Locked After BIOS change

2017-12-10, 20:32 PM

I went into my BIOS and wanted to play with some security functions. I added a password for system boot, master password, and user password. All having identical passwords. I save and restart, then pops up the system password prompt. I enter and bypass, then comes another prompt which was weird to me. I enter the same password since I only entered one password. No access. What's locked is my harddrive. This is a laptop by the way.

 

I tried typing in different combinations (just in case I fat fingered) but no luck. I spent a lot of time on it even though after two failed attempts, you have to restart. I removed the hard drive and made it into an external drive and tried to see if  I could reformat the drive but it is in a state where it's not accessible (I believe due to the password). I've tried through linux (gparted and parted) and windows tools (disk manager, chkdsk, and others can't remember right now) but they all give me an input/output error--not able to read the drive. Something to note is that the computer recognizes the drive but doesn't display the partitions. It just says it's unallocated and not initilized. I cannot partition the drive, nor can I initialize it because it cannot access it. I tried booting my computer from a fresh USB win10 install to see if I could format the drive that way but I kept getting the error that I could not install windows via USB. Something to point out is that every other computer will recognize the harddrive externally but the main laptop I pulled it from will not recognize it as an external drive (not in boot menu and it just stays on the lenovo boot screen FOREVER). I did try contacting Lenovo support to see what they could do over the phone but unfortunately the man said there was nothing that could be done, possibly Microsoft could assist. I called to check if there was a default hard drive password or something. But no luck. If anyone wants the hard drive model, just let me know, I have to put it back in the laptop to figure that out, but I know it's WD. Thank you for your suggestions and help. If you have any more questions or requests, feel free to ask.

*PS - didn't upgrade anything. All components are default.
*PSS - I don't care about wiping the drive, I just want to be able to use it again.
*PSSS - If you are wondering if it's encrypted, I wouldn't be able to tell you. All I did was enter a password before this issue occured..

Reply
Options

2445 Posts

03-09-2012

Canada

5597 Signins

25336 Page Views

  • Posts: 2445
  • Registered: ‎03-09-2012
  • Location: Canada
  • Views: 25336
  • Message 2 of 2

Re: Lenovo Y50-70 Hard Drive Locked After BIOS change

2017-12-11, 14:16 PM
Odds are one of the password settings was to encrypt the HD. If so there is no way of getting into it now without the password.

Use the Lenovo Support Call back option. You should be able to get into the BIOS at least with the correct password. UFEI mode creates access issues getting into it. Normally after a shutdown you can't access the BIOS because of it.

I never recommend anyone using those nor enabling any setting without at least a full backup. Once locked out there is not getting back in if the password is forgot.
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms