Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

6 Posts

05-05-2015

Perú

11 Signins

77 Page Views

  • Posts: 6
  • Registered: ‎05-05-2015
  • Location: Perú
  • Views: 77
  • Message 1 of 11

Lenovo Y50-70 Wi-Fi problem

2015-05-07, 3:32 AM

I`ve a Lenovo Y50-70 with an WiFi adapter: Intel DualBand Wireless AC 7260.

I normally don`t have internet conection problems at home. Nevertheless the laptop have serious trouble when connecting with a network with multiple access points with the same name (SSID). The WiFi signal wildly changes between 0-5 lines or disconects from the network. It is not a network problem since my cellphone and other laptops can connect easily to the network. Also I can see that the ping latency times suddenly jumps.

I have found a spot in my room where the laptop does not suffer from this problem, maybe because one access point has a stronger signal than the others.

Nevertheless this is clearly a problem. I have downloaded the latest drivers and the energy settings are balanced.

Some post before this suggested that the problem may be in the roaming configuration. I changed it to the minimum and rebooted the laptop, and no changes. If set to the maximum also not changes. It is currently at medium.

This is a serious problem specially in locations with multiple access points with the same SSID as plazas, hotels, universities, libraries or airports, that makes this laptop useless.

I haven`t found a solution in the forum to previous request.

Is there a solution to this problem?

Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 2 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-07, 4:33 AM

wrote:

I`ve a Lenovo Y50-70 with an WiFi adapter: Intel DualBand Wireless AC 7260.

I normally don`t have internet conection problems at home. Nevertheless the laptop have serious trouble when connecting with a network with multiple access points with the same name (SSID). The WiFi signal wildly changes between 0-5 lines or disconects from the network. It is not a network problem since my cellphone and other laptops can connect easily to the network. Also I can see that the ping latency times suddenly jumps.

I have found a spot in my room where the laptop does not suffer from this problem, maybe because one access point has a stronger signal than the others.

Nevertheless this is clearly a problem. I have downloaded the latest drivers and the energy settings are balanced.

Some post before this suggested that the problem may be in the roaming configuration. I changed it to the minimum and rebooted the laptop, and no changes. If set to the maximum also not changes. It is currently at medium.

This is a serious problem specially in locations with multiple access points with the same SSID as plazas, hotels, universities, libraries or airports, that makes this laptop useless.

I haven`t found a solution in the forum to previous request.

Is there a solution to this problem?


Did you try Intel's site? It has some useful info on what to set in the configuration of the wifi card like this one.

Reply
Options

6 Posts

05-05-2015

Perú

11 Signins

77 Page Views

  • Posts: 6
  • Registered: ‎05-05-2015
  • Location: Perú
  • Views: 77
  • Message 3 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-07, 4:52 AM
I have the recomended network adapter configuration. It is the default configuration. I cant modify the wireless router, but other devices work flawlessly
Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 4 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-07, 4:57 AM

wrote:
I have the recomended network adapter configuration. It is the default configuration. I cant modify the wireless router, but other devices work flawlessly

I'm not recommending that you change the router settings which is impossible, just the wifi card settings in your unit based on Intel's recommendations. Be aware thou that some router operate in single channel only while your card operate as dual channel.

Reply
Options

6 Posts

05-05-2015

Perú

11 Signins

77 Page Views

  • Posts: 6
  • Registered: ‎05-05-2015
  • Location: Perú
  • Views: 77
  • Message 5 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-07, 5:02 AM
Thank you. Do you think that may be the problem? The network where the
problem is present works in multiple channels in the 2.4 GHz band. Because
it has multiple access points.

Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 6 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-07, 5:11 AM

wrote:
Thank you. Do you think that may be the problem? The network where the
problem is present works in multiple channels in the 2.4 GHz band. Because
it has multiple access points.


What I mean by dual channel is that you can connect to either a 2.4 Ghz band (which is very crowded now) or the 5 Ghz band (which is more reliable since it is still not crowded). Try the 5 Ghz band. You should get a very stable connection.

 

If only 2.4 Ghz is available try setting to 20 Mhz bandwidth instead of auto. See if the connection improve. I also note that the SSID are the same but the passphrase may not be the same.

Reply
Options

6 Posts

05-05-2015

Perú

11 Signins

77 Page Views

  • Posts: 6
  • Registered: ‎05-05-2015
  • Location: Perú
  • Views: 77
  • Message 7 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-14, 17:33 PM

The network does not have a 5GHz band. It is true that the 2.4 GHz is crowded, but that does not present a problem to the WiFi signal of my cellphone or other devices at the place I am staying.

Link to image

 

I tried changing to the 20MHz bandwith at 2.4 GHz and the problem didn`t seem to improve. The passphrase was the same in all the bands, since my cellphone has internet in all the building whith the same passphrase.

 

The main problem seems to be that even when there is a connection the adapter searches for other access point and changes very fast. It seems this way because the numbers of bars changes very fast.

 

I have been trying to change the settings for the adapter, specially the Roaming agressiveness, but none of the options, from Lowest to Highest seem to solve the problem, even after a reboot. I have the value now at medium

 

I have also tried updating the driver this is the driver I have now:

 

Manufacturer: Intel Corporation
Description: Intel(R) Dual Band Wireless-AC 7260
Driver version: 17.13.2.2
Physical address: ‎E8-B1-FC-54-F8-A3

 

Mod edit:  Changed oversize pic to link per forum rules:  Please see, About Posting Pics in the Forum

Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 8 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-14, 20:14 PM

Have you tried changing the channel? You can use some third party program to see all the signal in your area to see which channel is less used.

 

Also you could try Action Center/Troubleshooting/Hardware and Sound/ Network /Network Adapter.

Reply
Options

6 Posts

05-05-2015

Perú

11 Signins

77 Page Views

  • Posts: 6
  • Registered: ‎05-05-2015
  • Location: Perú
  • Views: 77
  • Message 9 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-15, 0:11 AM

I can not change the channel of the access point. But a program that forces the WiFi adapter to stay in one channel may solve the problem. Can you give an example of the third party program?

 

I tried the Troubleshooting, but it does not solve the problem.

Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 10 of 11

Re: Lenovo Y50-70 Wi-Fi problem

2015-05-15, 4:15 AM

wrote:

I can not change the channel of the access point. But a program that forces the WiFi adapter to stay in one channel may solve the problem. Can you give an example of the third party program?

 

I tried the Troubleshooting, but it does not solve the problem.


If the access point channel can't be change then your wifi configuration can't be change also since the two must match for proper communication. I'm sorry, I don't have anymore ideas to give.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms